[FIXED] Loading family just loads Map again

by crinrict
Reply

Original Post

Accepted Solution

[FIXED] Loading family just loads Map again

[ Edited ]
Hero

Update: If you are facing this issue after patch 1.24.102 (Oct 27th), please take a look to this thread.

 


 

Update: As this thread has been locked, a new version has been created here instead: http://answers.ea.com/t5/The-Sims-4/ISSUE-Loading-family-just-loads-Map-again-PLEASE-READ-FIRST-POST...

 

Please visit the new one as it will contain the latest information.


Cause

 

This problem isn't as much as a bug but a symptom of a problem that occurs in your game. The game tries to load the household and then hits a problem/corruption and can't load the lot because of that. It then bounces back to the world screen.

 

EA/Maxis has fixed a lot of causes for this since it first started happening but there's still issues around and causes need to be found. It could be something on the lot or a faulty Sim or object. You can either try troubleshooting yourself or upload your save game so EA/Maxis can take a look at it. They might find a cause and fix it in the next update.

 

Outdated mods are a major player in this so if you can't pinpoint your error to a specific save game, it's probably a mod.

 

An other issue with this is that once you have it in one household, it spreads to all others and also other save games if you don't close down the game completely. Going to the main menu will affect other save games.

 

So for troubleshooting, always close down your game and restart before trying something different.

 

 

Before posting please try the solutions below:

 

Issue with unfinished paintings/broken easel

 

Spoiler
  1. Close down your game
  2. Start your game and load the faulty save game
  3. Go to the family you have last played with and go straight to build mode
  4. Delete any easel/drawing tables including unfinished paintings
  5. Go back to map view
  6. Load your family

Issue with relationships 

 

Spoiler

For this method which does take a lot of time, it's very important, that you close down your game each time you have the bug or if you have deleted Sims that don't need deleting. If you don't care about the households, you can leave them deleted of course.

 

  1. Close down your game
  2. Start your game and load the faulty save game
  3. Delete ALL households from your game via Manage world (yes, that may take a while)
  4. Go to the library and  download use a Maxis single household to place in any home.
  5. Check if that household now loads. If this is the case, it's most probably a faulty relationship
  6. Close down your game again and then restart and reload the save game
  7. Go to manage world to narrow down the household. Start with the played Sims and delete them neighborhood by neighborhood. Try loading a family after deleting all families from one neighborhood. Close down the game and restart after each.
  8. Once you found the neighborhood the faulty family is in, you need to narrow down the family. Use the 50/50 method.
  9. Once you have found the family, narrow down the faulty Sim in it. Take them to CAS via Manage Household and determine the faulty one by deleting, again using the 50/50 method.
  10. Once you have narrowed down the faulty Sim, split him from your household and upload to your library. 
  11. Delete the faulty one
  12. Load your remaining household and re-place him from the gallery. You can't reset the relationships but that might be possible with a cheat, didn't try.

There is a chance that the issue does not lie with the Sim but with an easel in that house. Use the method above in the house that faulty Sim lives to find out if deleting the easel also resolves the issue (without having to delete the Sim)

 Issue with pictures of content you don't own

 

Spoiler

Taken from this post: /t5/The-Sims-4/ISSUE-Loading-family-just-loads-Map-again-Need-your-bugged-save/m-p/4614110#M46921


@veroUKfr wrote:

  

Temporary solution :

 

  1. Delete all cache (cache, cachestr and localthumbcache.package)
  2. From the map view place another lot on top of the one containing the outdoor retreat paintings

 

Then everything comes back to normal.

And you can place the lot with the paintings again, delete them, and then use the lot normally.

 


 

If none of the above help, try troubleshooting as below

 

  • Try loading a backup.
  • Make sure it's not an incompatible mod causing the issue for you.
  • Repair the game or the packs as suggested by BartSimpson249 

 

If you need help narrowing down the issue, zip this folder: documents\electronicarts\thesims4\saves and upload to mediafire or dropbox. Then post the the link. I can't promise to look at all of the but EA is still reading this thread and borked savegames help to reproduce the error. 

 

If you are uploading your saves folder, please state which game you have issues with and which family doesn't load or what you're doing.

 

Instructions how to salvage your house and Sims if the game no longer works

 

Spoiler

You should still be able to uplaod to family/house to the gallery (or just save to your library) and put them in a new game (This might not work for the newest problem occurring)

 

Here's how:

 

Household

 

  1. Click Manage Household
  2. Click on the families you want to save, choose Edit, add, remove Sims from thhe houshold in CAS
  3. Click on the Icon in the uppper right corner to save the family
  4. Click on save to library.
  5. Go back to the main menu
  6. Start a new game
  7. Load the Family from your library
  8. Place in a lot

House

 

  1. Put Origin in offline Mode (this is important)
  2. Start the game
  3. Load your save game
  4. Enter your house in build mode (this probably only works if your in offline mode)
  5. Save the lot to your library and place in a new game

 

Good Luck
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 5 of 1,431 (247,737 Views)

Accepted Solution

Re: [ISSUE] Loading family just loads Map again - Need your bugged save games

Hero

Since this thread is getting way too long and has outdated information, I'm going to lock this

 

There's a new thread here: http://answers.ea.com/t5/The-Sims-4/ISSUE-Loading-family-just-loads-Map-again-PLEASE-READ-FIRST-POST...

 

Please all post there.

 

 

Good Luck
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


View in thread

Message 1430 of 1,431 (133,317 Views)
0

All Replies

Re: Can't play with sims 4 family.

★★★ Novice

Did you fix the problem? I have the same problem and I can't play at all, even when I try other households. I notice this happened after i arranged a date. After the loading screen it just brought me to the map and now I can't play.  I can't build either. 

Message 1 of 1,431 (224,962 Views)

SIms 4 stuck at map screen

★★★ Novice

i need help with my sims 4 keeps bringing me back to the map screen everytime i select my household.any solution for this? 

Message 2 of 1,431 (225,179 Views)

Can play my house old

★★★ Newbie

Cant play any of my households it takes time to load when i select a house hold but then it comes back to the main menu .

Dont understand why.

please help!

Message 3 of 1,431 (246,958 Views)

Stuck in neighborhood

★★★ Novice

This problem started when the twin daughters of my Sims aged into children. After I had edited their looks, the screen jumped to the neighborhood. When I click on the house, it seems to load, but then it jumps right back to the neighborhood screen. I have tried everything: first I loaded a previously saved game, when the twins were still babies. Tried this two times, but it happened again after they aged. Tried to move them, but that didn't work. Reinstalled my game, deleted saved games in the EA folder and took my family from the library to the lot, and it still doesn't work. 

 

It's not only this family. My whole game doesn't work anymore, it's every lot in the neighborhood. Nothing seems to load.

 

I am really keen to play with this family and this house, because I'm playing the Legacy Challenge. So I'm pretty pissed off right now.

 

Does anyone have a solution for this, or do I just have to remove everything (including my library) and accept my loss?

Message 4 of 1,431 (226,655 Views)

Re: Can play my house old

Hero

@SIZZ84 Merged your thread. Could you please answer the questions in the first post.

 

Thank you

Good Luck
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 6 of 1,431 (246,948 Views)

Re: [Info Request] Loading family just loads Map again

★★★ Newbie
  1. Are you using custom content or mods in your game?  Two mods (no background blur, and the "no genocide" one), but I have tried to play the game without it, too.

  2. Do you have this issue only on a particular save game or on all of them?  All saves.

  3. Can you start a new game for testing purposes ok?  No, same issue exists, kicks me back to map (interesting note, I tried to place my new Sim household in Oasis Springs, and the map for Willow Creek shows).

  4. Do the backups of the saves work (Here's instructions how to access them)?  No, it did not.

  5. If they do, do they corrupt after a while too?  n/a

  6. Do you have any lastexception.txt files in documents\electronicarts\thesims4\ ? If so, please zip them up (all of them) and upload to mediafire or dropbox and post the link here.  https://dl.dropboxusercontent.com/u/77677686/lastException.zip 

 

Another thing to note is that I downloaded the patch on 12/16 and it WAS working find through 12/18 just fine. On 12/19, it didn't work. I didn't do anything to change the game between the last time it worked and the time it didn't. I have also cleared out the cache, and that didn't help, either.

 

Thanks for looking into this! Sims 4 is 100% unplayable for me right now. Frown 

Message 7 of 1,431 (246,930 Views)

Re: [Info Request] Loading family just loads Map again

Hero

Could you try moving your entire saves folder to the desktop and see if you can start a new game then. Also you say only to mods but no hair/clothing or anything of that kind ?

Good Luck
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 8 of 1,431 (246,914 Views)

Re: [Info Request] Loading family just loads Map again

★★★★★ Novice

When I launch the sims 4 to play everything is fine but when I go to the map to select the household i wanna play, it doesn't let me! I can't play any of my sims! When i press play to play that household the loading screen appears but then it just takes me back to the map! I'm litterally stuck on the map! I've had this problem for a couple days now, sometimes it works and sometimes it doesn't. I got the game on November 21 and never had any problems with the game until a couple days ago. I'm pretty sure that because I installed the Holiday pack for sims 4 it's doing this. I've tried, restarting my computer, uninstalling origin and reinstalling origin, uninstalling the sims 4 and reinstalling it and also reloaded my games on origin. NOTHING WORKS!! Another odd thing that I've experienced is that every time I launch the sims 4 and then exit out of the game and then shut down my computer it says that origin is preventing the computer to shut down so it always force shut downs... Do you think that has anything to do with it? Do you think I should uninstall the holdiday pack? If so, how? Anything else I should try? If you know for sure how to fix this please tell me!!!!!! I don't care about losing my saved games I just wanna be able to play again! I was looking forward to playing the sims 4 during the holidays but now i can't play!!! ------------------------------------- 

 

And now to answer your questions:

 

I do not have any custom content on my game. I only have the holiday pack from origin. 

 

About a couple days ago it would only not let me play on one of my saved households but now its all of them.

 

I can't even start a new game

 

I did not back up my game

 

Please help figure this out! If anyone knows when the next update will come out that would be great. Maybe it's just a glitch? And an update would fix it?

 

 

 

 

Message 9 of 1,431 (246,872 Views)

Re: [Info Request] Loading family just loads Map again

★★ Novice

I am having the same issue, in the end I binned 277 hours of gameplay and started from scratch.

I am using no CC or mods, just the base game. I removed the Tray and Saves file and deleted all other files including the scratch file, I rebooted the game and added them in again to no avail. I attempted to load a previous saved file, unfortunately to no avail.

Since a fresh install from scratch, the game has played smooth up until I attempted to go on a date, the community lots displayed the message 'lot is not available' So I cancelled the date and travelled to the lots alone. All was ok but there were NO sims at all at any community lots.

 

Message 10 of 1,431 (246,844 Views)
Twitter Stream