Error 4932

by DarthFDG

Original Post

Re: Error 4932

★ Guide
I have the same problem since few weeks, before that all works fine, when I try to see a profile or report somebody, I have the error code, I'm online in the Origin application all it's ok, I didn't find any solution to solve this problem, I tried to deleted and followed the process for reset origin but the problem still there.
Message 11 of 22 (10,161 Views)

Re: Error 4932

★ Guide
If anyone has any solutions to solve this problem thanks in advance
Message 12 of 22 (10,155 Views)

Re: Error 4932

★ Apprentice

i had the same problem and i fixed by excluding  the origin folder and any folder it is creating for the games from my anti-malware real-time scanner


i am sure any real - time scanner like antivirus can create this error code like win 10 embedded antivirus or win 7 windows defender 


do not total close it . just exclude your gaming folders  while you are playing


i have add the same answer in my original post because i had the same problems

Message 13 of 22 (10,139 Views)

Re: Error 4932

★★ Novice

I had the same problem.

Removing the origin folder from AVAST (in all components) solved the problem. (rule: D:\Program Files (x86)\Origin Games\*)

Message 14 of 22 (9,809 Views)

Re: Error 4932

★★★ Novice
I had the same problem, here is how i solved that :

Go to your antivirus software and make an exclusion of origin games files.

EX :

For avast users : Menu/Parameters/Exclusions

Then add " C:\Program Files (x86)\Origin Games\* " and click "OK".

Start your game; origin in-game should work now.
Message 15 of 22 (9,727 Views)

Re: Error 4932

★★ Novice
solid fix thanks
Message 16 of 22 (9,389 Views)

Re: Error 4932

★ Novice

This issue has also occurred for me as well.

Here is how the whole thing plays out-

I launch the game (Star Wars Battlefront II (An excellent game by the way 10/10 would recommend) and when I get to the main menu screen  my mouse is locked in one selection option (that being "Quickmatch") I am further unable to move my cursor beyond this point  and because of this I am unable to click on any other selections within the game. 

Because my selector was spazzing out over "Quickmatch" I decided to click and see if I could even select, thankfully I was am still able to select, HOWEVER, when I entered the game, the same condition that was happening within the main menu screen seemed to take effect within the gameplay so my characters view spazzed out and wouldn't follow the direction that I gave it with my mouse. I then quit the game and reopened it to see what else I could do beyond the cursor being locked over the "Quickmatch" selection, and for a brief millisecond I was able to drag my cursor over the selection above the "Quickmatch" option so with many attempts made on clicking above Quickmatch I successfully selected "Celebration something" and I was given the prompt to get into online mode and the error message 4,932. 

So I tried troubleshooting, first I signed out of online mode and went offline then went back online and to no avail the game still acted the way it did. Second I did what everybody did, I repaired it, and still unsuccessful, I Uninstalled it and reinstalled it, I cleaned the boot and cache files, I deleted the rules within firewall that were over the game and it still didn't work. 

After many shutdowns of my computer and re-installations later I decided to give up.

A year passed and I wanted to see if the game still was like this, and to no surprise it still was. 

I signed into my account on a different computer and the game worked great, yet when I went back to that computer the game returned to its sad behavior (Cursor going sicko mode and bugging out like crazy) I freaking love this game and so many people trash talk it and say the old one is better, I think that EA is listening to them and is bringing the old to the new and I want to play with all the new content, but I cannot if this issue keeps happening and I am VERY upset.

Message 17 of 22 (8,991 Views)

Re: Error 4932

[ Edited ]
★★★★★ Expert


I envy your thrill about this game. Maybe that's because you haven't been able to play it. Well, anyway, about your issue:


Lack of control in game is usually associated with overlays. The Error code 4932 is associated with not being able to access Origin through the game's interface (actually through origin's own overlay which is applied above the game).


So although they seem connected, you're the first person I know complaining about both at the same time. So let's try to see if I can help you play this game.


First, do you use Discord? If so there's an option on discord called Discord's Gaming Overlay. Turn it off completely, or make it not launch if you play SWBFII2017.


If that's not the case, or it didn't fix the lack of controls ingame, then:


Do you happen to have any type of gaming overlay active? I believe there are others that could mess with the game like Discord's one. If you have disable them and try again.


Again if that doesn't do the trick, then:


Origin has its own gaming overlay called Origin Ingame. You can check its setting on your Origin app. This overlay can also cause this issue, so I suggest disabling it.


Didn't work? Then:


Other peripherals attached to your computer may confuse your game. Be sure to play with only your mouse and keyboard and nothing else to see if it works


This is the last method that I know of.


Now about Error 4932, by your description, this isn't your issue. You clicked in a tile (Celebration something) which was supposed to open Origin Ingame (that origin overlay I mentioned above), and it failed. Whenever it fails it sends this error message. It only interferes with trying to access the origin overlay, which is only useful to check other origin account's profiles, news about the game, and things that are actually outside of the game. So if your true issue is playing the game, you can ignore error 4932. That celebration tile was probably an article that needed the origin overlay to be accessed ingame, and you probably have your origin overlay disabled (or like said in this thread, your firewall may be blocking it or something like that).


I suggest trying the above methods to fix the lack of control ingame. If you already repaired and/or reinstalled, I believe it must be one of those issues I mentioned above. If not, are you sure your PC handles this game? There isn't much else I know that causes this glitch.


I hope this helps.

Message 18 of 22 (8,985 Views)

Re: Error 4932

★ Novice

This solution solved my problem, thank you very much.

Message 19 of 22 (8,921 Views)

Re: Error 4932

[ Edited ]
★★★★★ Expert


I'm glad it solved your issue, but could you tell us which of the methods presented above was the one that fixed your issue?

Message 20 of 22 (8,919 Views)