Stonecutter number 1 character problems

by coloneldpj
Reply

Original Post

Re: Stonecutter number 1 character problems

★★★ Newbie
Having same problems also getting kicked out of game when i try to visit my friends please fix it
Message 21 of 159 (1,246 Views)

Re: Stonecutter number 1 character problems

★★ Novice

Hi all, Im on an iphone 4 (dont know if thats a factor), Im not having any issues with #1, but Im dropping off a bit, cant store garden items, and Im sure that when this task started the action for the character highlights yellow on their menu (so you dont go nuts guessing), but I noticed this did not happen for the sic)" send a glutton to drink a squishy' task. I think I sent Homer and sure enough the task has started. Just a small thing but handy for all of us who arent familiar with every character and their querks.

Thanks, hope this is helpful to someone  :

Love the game , totally addicted !!

Message 22 of 159 (1,236 Views)

Re: Stonecutter number 1 character problems

★★★ Newbie

I am on a Samsung Galaxy S4 and I'm based in the UK.  I experienced this problem last night just around midnight GMT, but this morning around 6.30am I had no problem seeing number 1s tasks.  I saw a thread called this the "midnight glitch" so I'm presuming its a specific time issue?  Anyway, I will check again tonight (if I'm awake then!).

Message 23 of 159 (1,232 Views)

Re: Stonecutter number 1 character problems

★★ Novice
I'm having a multitude of problems with this update! My game crashes every10 seconds so it is almost impossible to complete tasks, the icon in the upper right corner doesn't work and tapping on it is a sure fire way to make the game crash, the new census finding feature doesn't work and also makes the game crash, and I am unable to visit friends so I've been missing out on hundreds of emblems. I contacted EA but haven't heard back. I've been playing this game from the start and have dumped hundreds of dollars into this game and this is the treatment I get!?! Thanks EA! Last time I had a problem with the game it took them 2 weeks to get back to me. If that happens this time, the event will be half over by the time I hear from someone! I'm extremely frustrated!!!!!
Message 24 of 159 (1,219 Views)

Re: Stonecutter number 1 character problems

★★★ Newbie
Same issues as everyone else.
Message 25 of 159 (1,200 Views)

Re: Stonecutter number 1 character problems

[ Edited ]

"Note: This post has been temporarily marked as solution for the sole purpose of increasing its invisibility".

 

 

OK, I had to uninstall/reimstall the app, now I have my little icon in the upper right corner. I have not experienced any problems with this...yet! When I click on it, it stays open. 

 

If you have not tried to un/reinstall the app, I would try it. Hopefully it will start working for you. Other than that there is not much we can do on this forum to help with this issue. EA will have to look into it. Maybe send them an email, as I am sure some if not most have. It will at least let them know that there are players out there having this issue.

 

And FYI for players: I found out some information. TSTO stonecutter is only allowing you 60 emblems in a 24 hour period! If you use ANY of the 60 to collect money/tickets you lose the option for the full 60 emblems. So, if you are tapping on a neighbors town that does not have cameras, and you click on 3 things in their town, you will now only have 57 emblems to collect!

 

Also, if your neighbor has the stonecutters building and you are able to click on, you will receive 5 emblems for that 1 action. So, use your first 60 taps wisely!!!!

 

If you are seeing 0 emblems for the next 0 actions, it is because you more than likely visited some neighbors and used the 60 emblems without knowing it. 

 

Go to https://help.ea.com/contact-us
Log in with your Origin ID
Type "Simpsons Tapped Out" in to the search bar titled "search all products"
Click on the "Simpsons Tapped Out" logo. Some popular troubleshooting options will appear in the window to the right.
If these don't solve your problem, click the "Next" button that's located below the initial recommendations box.
Select your appropriate platform
The window to the right will update with some more relevant troubleshooting guides. If none of these are relevant to your issue, click "Next" again.
On the next screen click on the "select a topic" scroll bar and scroll down to the issue relevant to you.
Insert some more details in to the box below and then click on "Next"
Choose the "email me" option.
Fill in all details relevant to your problem and hit "submit"

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
If this has helped you please mark as solved as others may bennifit from it
Give the person that helped you xp...not required but greatly appreciated

Good Luck,~BB~


CCP Hero Banner - Blue.png

Message 26 of 159 (1,198 Views)

Re: Stonecutter number 1 character problems

★★★ Newbie
I am also having this problem as well... extremely frustrating... then going through this process to try and get help with it has just added to the frustration... not happy
Message 27 of 159 (1,195 Views)

Re: Stonecutter number 1 character problems

★★★ Newbie

Have experienced the same issue while trying to tap on number one in the right corner and have also tried to access number 1 character via the Town Hall. The task window flashes for a split second before vanishing, the faster you tap the icon right corner, the less frequent it flashes up.

 

I found that one way of getting through this is by going through each of your character's tasks and spot out a task with an odd name.. Which can be a total pain in the..

 

Pull your finger out and fix this EA! 

 

 

 

 

Message 28 of 159 (1,191 Views)

Re: Stonecutter number 1 character problems

[ Edited ]
★★★ Newbie

@ jamiphy

 

I live in Victoria, Australia and started experiencing the same issue at 12:30am AEDT, which was the nearest time to midnight that I had jumped on the app.

 

Whether or not I experience this issue again at the same time tomorrow night, I'll let you know in this thread.

Message 29 of 159 (1,184 Views)

Re: Stonecutter number 1 character problems

★★★ Newbie

Same issue, I hit stonecutter and get a flash. Friends are getting more and more emblems and I am stuck with basically nothing as I can't do the tasks. :-( So sick of this game and all it's glitches.

 

 

Message 30 of 159 (1,169 Views)