Help us improve Answers HQ! Take Survey No, Thanks

Evergreen Harbor, no ground in new save

by ponyfhtagn
Reply

Original Post

Accepted Solution

[WORKAROUND] [ECO] World looks like under water/no ground (Build mode from map)

[ Edited ]
★★★ Newbie

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.77.131.1030
What expansions, game packs, and stuff packs do you have installed? All except the new one coming tommorow.
Steps: How can we find the bug ourselves? In the ecolifestyle world, when you click on the lot and go there. The neighborhood look a little bit like its under water.
What happens when the bug occurs? Nothing its only visual. but i dont test it in gamemode. but the problem is in game mode and buildmode. but didnt play the game yet.
What do you expect to see? the ecolifeestyle world how its supposed to be.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. Update 07/20/2021

I think the picture is enough Standard smile

 

Edit By Crinrict: Added Tag to Title, Adjusted Title

Message 2 of 87 (13,944 Views)

Accepted Solution

Re: Eco Lifestyle: The Ground Is Gone In Build Mode

EA Sims Team

 


Marked as solution for visibility. This is still an open issue.

 

Hello.

 

While the team investigates this issue, here's a possible workaround:

 

Try going into Live Mode once in Evergreen Harbor, then saving the game.  The issue may no longer occur on that save after that.  If you decide to play a New Game afterward, you may need do these steps again for the bug to go away again.

View in thread

Message 71 of 87 (5,352 Views)

All Replies

Re: [NEEDS INPUT] [ECO] Ground is deeper in Rockridge Springs in Grims Quarry

[ Edited ]
★★★ Apprentice

The map is completely messed up.  Please, see attached screenshot of Rockridge Springs.  I am not sure if it is due to today's (Jul 20, 21) update as I have rarely been to this map.

 

It is fine if I go in live mode.  Thanks.

Message 1 of 87 (13,928 Views)

Re: Ecolifestyle world bug

[ Edited ]
Hero

@mvbmedia Which lot is this ? All of them ? What development status does the lot have ?

Does it happen on a new save as well ?

 

@Nymirri Moved your post over from the thread you posted in. 

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 3 of 87 (13,936 Views)

Evergreen Harbor, no ground in new save

★★ Apprentice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.77.131.1030 (64 bit)
What expansions, game packs, and stuff packs do you have installed? Everything except Cottage Living, but my only kit is Courtyard Oasis.
Steps: How can we find the bug ourselves? Make a new save, go to manage worlds, go to any lot in Evergreen Harbor and have a look at the ground.
What happens when the bug occurs? The ground is gone in Evergreen Harbor. There's no ground / floor / map layer / whatever it is. I can see through to the skybox below.
What do you expect to see? The ground visible and functioning as it should be.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. The pre-cottage living patch, July 20th.

The ground disappeared in Evergreen Harbor.

I left my mods disabled after the pre-cottage living update and made a brand new save. I dropped off my sim on a lot in Newcrest and went to manage worlds. I edited a few lots in Willow Creek using the new pond tool. Then I went to Evergreen Harbor and found that with any lot I loaded into the ground was gone. Not the ground on the lot but the neighborhood ground.

I went back to grab my sim and had her travel to Evergreen Harbor and the problem was gone. I sent her home, went back to manage worlds and returned to Evergreen Harbor and ground was still there, but only in the area I sent her too (Port Promise). Went to a different area (Grims Quarry) and the ground is gone. Send my sim to Grims Quarry - ground is back.

So I made another brand new save, dropped off my sim in Newcrest, and went to manage worlds and went to Port Promise - boom, ground is gone again.

Loaded back into first new save, ground still there.

Restarted the game, ground still there.

Odd.

Apparently fixed by going into live mode in each of the three neighbourhoods in Evergreen Harbour. Shouldn't happen in the first place though.

 

Message 4 of 87 (13,919 Views)

Re: Evergreen Harbor, no ground in new save

[ Edited ]
Hero

@ponyfhtagn I merged your post.

To be sure, it happens if you going to the map directly to build mode but it's fine if you load in live mode ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 5 of 87 (13,901 Views)

Re: Evergreen Harbor, no ground in new save

★★★★★ Novice

Same issue here! Image supplied (from new save, no mods or cc)

Message 6 of 87 (13,847 Views)

Re: Evergreen Harbor, no ground in new save

★★ Apprentice

Yes. It seems to be a problem the first time you load in directly from manage worlds / build mode. But visiting the lot in live mode with a sim makes it look normal. It then continues to look normal, even when returning to manage worlds / build mode, and even after a game restart. Each of the three neighbourhoods in Evergreen Harbor needs to be 'loaded' in this way (live mode with a sim) in order to fix them. Visiting one lot per neighbourhood is sufficient to do this.

I did go back to a lot in Port Promise however after 'fixing' the ground and I did still notice some odd shadows on the streets, and also any water I made with the pond tool had sharper pointy edges rather than smooth. I could go mess around with the lots a bit more if it would help.

Message 7 of 87 (13,832 Views)

Re: Evergreen Harbor, no ground in new save

★★★★★ Novice
@ponyfhtagn thanks! I'll give that a go
Message 8 of 87 (13,827 Views)

Road invisible when building on Rockridge Springs Lot

★ Apprentice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.77.131.1030
What expansions, game packs, and stuff packs do you have installed? All (including the bonus items from pre-ordering Cottage Living) except for Bust the Dust
Steps: How can we find the bug ourselves? Visit the "Rockridge Springs" Lot in the Eco Lifestyle world in build mode. Doesn't happen when or after visiting with a sim.
What happens when the bug occurs? The road disappears.
What do you expect to see? The road.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

I have only seen this happen after the latest patch, but I didn't exactly test this before the patch came out, so I don't know for sure.

Message 9 of 87 (13,674 Views)

Re: [ECO] World looks like under water/no ground (Build mode from map)

★★ Novice

I'm having the same problem. I got the pack about a month ago and it was working great. just opened a new save file after the update yesterday and its all messed up. I don't have any retail lots as I don't even have get to work. all of the ground is invisible. 

Message 10 of 87 (13,642 Views)