[OPEN] Plants playing dead (emitting green cloud)

by EeyoreLover91
Reply

Original Post

[OPEN] Plants playing dead (emitting green cloud)

[ Edited ]
★ Apprentice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Often (50% - 99%)
What is your current game version number? 1.68.156.1020
What expansions, game packs, and stuff packs do you have installed? Everything except snowy escape, journey to batuu, strangerville, jungle adventure, vampires, moschino stuff, bowling night stuff, vintage glamour, romantic garden and luxury party (easier to write what I don’t have 😂)
Steps: How can we find the bug ourselves? Not sure sorry
What happens when the bug occurs? Plants look as if they are freshly planted/or when out of season (they are sheltered so are protected from seasons) they regrow themselves but the cycle continues
What do you expect to see? Adequately attended plants that maintain growth
Have you installed any customization with the game, e.g. Custom Content or Mods? Never used.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. The pre-snowy escape update Hello, ever since the November 2020 update just before snowy escape my plants no longer grow properly.

I planted them as normal and they were growing as you’d expect, after a while they started emitting the green clouds as if they had died, however I could interact with them as normal, watering, weeding etc (and they were all excellent or above), they were however not growing new plants. I proceeded to manage worlds to see if that fixed the bug and the plants disappeared back to the stage of initial plantation and regrow, but now they randomly (and frequently) go back to that Stage and I have to wait for them to grow again before I can collect any fruit.

 

Just started a new legacy challenge and gardening is how they are making money so I’m in trouble 😂

 

Edit By Crinrict: Added Tag to Title, Adjusted Title

Message 1 of 108 (11,204 Views)

Re: Plants playing dead

[ Edited ]
Hero

@EeyoreLover91 Does it matter what plants or all of them ?

 

Do you have lots of plants in your garden ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 2 of 108 (11,154 Views)

Re: Plants playing dead

★ Apprentice

It seems to be all of them, I would say I’ve got about 20 plants but I normally have more like 70 and never had this problem before

Message 3 of 108 (11,134 Views)

Re: Plants playing dead

★ Novice

I am having the exact same issue, except I am on Ps4 

Message 4 of 108 (11,121 Views)

Re: Plants playing dead

[ Edited ]
★★★★★ Apprentice

I had this issue today as well.  The plants were all acting like they were dead with the green stinky animation rising from them, but most I couldn't discard.  A few of them were actually bad, though.  Most of the plants that had this issue were returned to seedling state after I exited and started that save over again.  The Sim day before that, most of the plants (even the newly-planted ones) all were sparkling because they wanted to be evolved.  I evolved them all, then just before this weird plant issue happened, some more started to sparkle again.

 

I do have a lot of plants because the challenge is a Rags to Riches one and you can't have a job in generation 1. 

There were also issues with the daylight in Willow Creek.  It seemed like there were issues like the sun was a disco ball.  Mostly weird glitchy sunlight.


I have all packs except for Journey To Batuu.  I have no mods installed.  I have the most recent patch, which is the emergency patch update that came out yesterday.  I am playing on a PC.


https://drive.google.com/file/d/1aOCy2LxKs4yplz7Kip1Ir4xWE9b7zrSh/view?usp=sharing

Message 5 of 108 (11,110 Views)

Re: [NEEDS INFO] Plants disappear (Patch 1.68)

[ Edited ]
★★★★★ Apprentice

I think my plants are resetting their grow too. It all started when after two seasons or so of normal growth the plants suddenly acquired the green smoke signalizing that they died, but  I couldn't revive them or dispose them, they looked very much alive. I went to a different lot and when I came back the green smoke was gone, but some plants had reverted back to their "just planted" stage (not all). Now they appear to be broken. They never require water and never get weed, they grow until fully grown and then the green foam returns, again without the ability to revive them or dispose them (they look alive, but with green foam). I change lot, return and we are back at the beginning, some (not all), plants are reverted to the "just grown" stage. Rinse and repeat. These plants are sheltered, but the no sheltered trees (being in season) reset themselves as well and return to the "just planted" stage on regular intervals. My garden is unusable. The plants all keep their evolve stage though.

PS: I have Seasons, my game version is 1.68.156.1020. I don't own Snowy Escape)

Message 6 of 108 (11,097 Views)

Re: Plants playing dead

[ Edited ]
★★★★★ Apprentice

Ah, I didn't see this post, I just replied to another with a similar problem. The OP's bug is exactly what I am facing at the moment. The only difference is since the cycle of green smoke and reverting to the "just plant" stage started they don't seem to require water any longer and never get weed. It happens to sheltered plants as well as in season not sheltered trees. My game version is 1.68.156.1020. I don't own Snowy Escape, I play on PC.

Message 7 of 108 (11,096 Views)

Re: Plants playing dead

Hero
@Naodyr merged your other post in here. Seems you have more this issue.

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 8 of 108 (11,089 Views)

Re: Plants playing dead

★★★★★ Apprentice
@crinrict Thank you!
Message 9 of 108 (11,025 Views)

Re: Plants playing dead

★ Apprentice

I’m glad it’s not just me, seems there were quite a few plant related patches and wondering if something has gone askew with that. Hopefully it’ll be fixed soon as that’s how I get rich in all my saves 😂 Dragon fruit for the win 🤣 

Message 10 of 108 (11,003 Views)