[OPEN] Lot placed was created with Moveobjects cheat, but it wasn't

by MsPigglyPooh
Reply

Original Post

[OPEN] Lot placed was created with Moveobjects cheat, but it wasn't

[ Edited ]
★★ Guide

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Often (50% - 99%)
What is your current game version number? Latest
What expansions, game packs, and stuff packs do you have installed? All packs except All kits, Baatu, paranormal, tiny living, Moschino, realm of magic, and Eco lifestyle
Steps: How can we find the bug ourselves? Place the only lot I created in Henford-On-Bagley from the gallery into the game
What happens when the bug occurs? It gives me a notification that I used the Moveobjects cheat in my build when I didn't use the cheat in my build
What do you expect to see? I don't expect to get a notification that I used the cheat in my build when I know I didn't use the cheat
Have you installed any customization with the game, e.g. Custom Content or Mods? Never used.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

I'm not one to use Move objects in my game. I don't use it because I've had issues with routing in the past and I wouldn't want anyone who uploads my builds into their game to have the same issues.  Thus I made all of my builds MOO free and to see it pop up when I place the lot into an old save in my game is odd when I know I didn't use that cheat in my game when I build it. 

 

Edit By Crinrict: Added Tag to Title

Message 1 of 17 (1,542 Views)

Re: Lot placed was created with Moveobjects cheat, but it wasn't

★★★★ Novice

I have the same problem! Definitely didn't use MOO on my builds, but I get the pop-up anyway.

Message 2 of 17 (1,513 Views)

Re: Lot placed was created with Moveobjects cheat, but it wasn't

★★★★ Novice

This is SO annoying. I'm starting to not even want to play my game because it is that infuriating to me. Even if I delete everything from a lot that has this notification I still get that stupid popup like it gets "stuck" on the lot once it starts.

Message 3 of 17 (1,336 Views)

Re: Lot placed was created with Moveobjects cheat, but it wasn't

★★ Guide

I get this, and for me, it seems to be when I use the Alt Key to shift objects to make room for other objects, rather that doing MOO.

Message 4 of 17 (1,309 Views)

Re: [OPEN] Lot placed was created with Moveobjects cheat, but it wasn't

★★ Novice

I'm experiencing this now. Added a restaurant and the message popped up. I'd prefer not to use cheats and cc so I bulldozed it. Now even Maxis lots make this message pop up. Very annoying not sure what to do.

Message 5 of 17 (1,221 Views)

Re: [OPEN] Lot placed was created with Moveobjects cheat, but it wasn't

★★★★★ Novice

Same thing happened when I added a couple of my saved buildings to lots, I turned the cheat off the first time it said it but nothing different happened in the game so when it said it a second time I let it be.

Message 6 of 17 (1,171 Views)

Re: [OPEN] Lot placed was created with Moveobjects cheat, but it wasn't

[ Edited ]
★★★★★ Guide

I never use MOO, but the game think I use MOO. Can we rather have the solution before and no notification if they can’t fix it? I hate if the game say I used MOO when I never use it. I know since the beginning the problem with MOO and routing. All my builds are without this, but the game doesn’t think so. Exactly what you want to hear from game “You are a liar! You used MOO, here I show you!”

Message 7 of 17 (1,088 Views)

Re: [OPEN] Lot placed was created with Moveobjects cheat, but it wasn't

[ Edited ]
★ Guide

I am also having this issue, which is frustrating as I worked really hard not to use MOO. Perhaps it's because I used Alt? 

Message 8 of 17 (928 Views)

Re: [OPEN] Lot placed was created with Moveobjects cheat, but it wasn't

[ Edited ]
★★★★★ Newbie

This is an issue for me as well! I only recently started to upload builds to gallery. Except for the first two builds, everything else I have uploaded were created without build cheats. I even stopped using debug objects. (I build on PC and play on console, so not requiring to open cheat menu is easier for me). And since I upload them to gallery, I thought other console players would also benefit, so i started using hashtag #nomoo. But when they are placed on the lot, the message pops up that they were created using move object cheats - Which is unfair to players who download my builds seeing the #nomoo hashtag. Hence I stopped mentioning this in my recent builds. 

 

I do use the following:

 

1) Move Lot option (on PC, while building) - I use this to adjust the position of the build when I start landscaping.

2) testingcheats true --> money XXXXX (on PC, while building)

3) [,] to resize wall clocks or carpets (on PC, while building) - I don't use this often. The message pops even when I dont resize anything in my build. 

 

Also note that each time I build something new, I do it on a new save.

Message 9 of 17 (793 Views)

Please fix this

★★★ Newbie

When I go to place builds from the gallery it always says there r cheats active no matter what house or build I use including the game's builds. I can't get achievements now because it says there are cheats active i like to use builds from the gallery but I also want to get achievements I play on xbox one. I really hope u guys can fix this because like I said I like using the builds from the gallery.

Message 10 of 17 (387 Views)