[OPEN] Lot information icon shining all the time as if something there was new

by Ania123451512
Reply

Original Post

[OPEN] Lot information icon shining all the time as if something there was new

[ Edited ]
★★★ Novice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? Polski
How often does the bug occur? Every time (100%)
What is your current game version number? 1.79.93.1030
What expansions, game packs, and stuff packs do you have installed? Cats & dogs, city living, discover university, eco lifestyle,get famous, get to work, get together, island living, seasons, dine out, jungle adventure, outdoor retreat, parenthood, strangerville, vampires, spa day, cool kitchen stuff, fitness stuff, kids room stuff, laundry day stuff, movie hangout stuff, my first pet stuff, romantic garden stuff, spooky stuff
Steps: How can we find the bug ourselves? I don't know, I just went into the game and into build mode and the lot information icon in the up-left corner was shining as if it was new.
What happens when the bug occurs? Lot Information wont stop shining when I go into build mode.
What do you expect to see? The lot information icon in the up-left corner of the screen wont stop shining. It is like there was something new there but there isn't
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

The picture shows the icon i am talking about and the shining I experience.

 

Edit By Crinrict: Added Tag to Title

Message 1 of 33 (2,223 Views)

Re: Lot information icon shining all the time as if something there was new

Hero
@Ania123451512 Did you install any new packs ? Did you click on the lot icon and also on the lot traits/challanges ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 2 of 33 (2,202 Views)

Re: Lot information icon shining all the time as if something there was new

★★ Guide

I've had this happen ever since the Cottage Living patch, when they introduced lot challenges, with and without mods. I've clicked on everything there is to click. multiple times, and it still shines. I've gone to a community lot and clicked on the remaining lot traits/lot challenges/lot types. I've done game repairs. I've had it in multiple save files. I've edited the ReticulatedSplinesView file and changed all 01s to 04s (that was to get rid of a persistent yellow highlight on clutter I think). It's really annoying.

Message 3 of 33 (2,165 Views)

Venue info

★★★ Novice

So in build mode th e venue info in the top left corner that shows you lot type and stuff will not stop showing the little light up ring around it like something is new ive went through and selected everything and its still doing it not sure what wrong. Its making it impossible to build anything because my eye is drawn to it so if u can help please..

Message 4 of 33 (2,176 Views)

Consistently Pulsing Venue Info Button

★★★ Novice

This is a pretty minor thing, just something that drives me bonkers in the corner of my eye.

 

In build mode, the "Venue Info" button continues to have the animated pulsing (what shows when there is a new feature) regardless of me opening the info and clicking through all of the options provided. This has been happening since I installed Cottage Living.

 

Example of pulsing icon

 

I've tried clicking through every possible thing in that module, started a new game, played an old game, disabled mods, and did a game repair. Issue remains.

 

Again, not a big deal, just bugs and distracts me when I'm in build mode. If anyone has a solution, let me know!

---

macOS Catalina 10.15.7

Radeon Pro 560 4GB

Message 5 of 33 (2,261 Views)

Re: Consistently Pulsing Venue Info Button

[ Edited ]
Champion

@joekanet I have checked in build mode from live view and world view with residents on a residential lot and in build view in a lot with no residents. I also checked build mode on a restaurant. In all cases I do not see a flashing icon like your screenshot shows.
Screen Shot 2021-10-05 at 1.09.59 PM.png

I'm on Mac (BigSur 11.6), have all packs, and I've always had no Mods/CC. Due to this I'm guessing it may be your Mods/CC. Please try again to troubleshoot in the manner described in this spoiler tag. Please let me know how it goes. If this does not help we can try further measures.

Spoiler
Please move your Mods folder from your "The Sims 4" folder [Documents > Electronic Arts > The Sims 4] to your desktop (save it for reference) and delete the localthumbcache.package file in your “The Sims 4” folder. Then check in a new game save to see if this issue is still occurring. If the issue is gone, please re-add the Mods/CC one at a time until you find the one causing the issue. If you have a lot of Mods/CC you can try the 50/50 Method. You can do all of this testing without saving in order to identify which CC/Mods are causing the issue, then remove or add updated version(s) of the Mod/CC causing the issue.

 


SheriGR ☕ –  I don’t work for EA.
Me Too – if you also have this problem – first post on thread has this button
XP – for helpful comments (& to help others 'level up')
Mark As Solution – to help others find the answer to the issue now & in the future


CCP Champion Banner - Blue.png

Message 6 of 33 (2,215 Views)

Re: Consistently Pulsing Venue Info Button

★★★ Novice
Hey there @SheriGR, thanks for having a look! I removed the Mods folder and localthumbcache.package as directed and started a new game. Unfortunately this issue persists.
Message 7 of 33 (2,196 Views)

Re: Consistently Pulsing Venue Info Button

[ Edited ]
Champion

@joekanet Thank you for letting me know and trying the removal of your Mods folder. I asked a few friends and found out that apparently this happens on console. I had another friend who asked a question I thought would be good to clarify... Is this happening on a certain type of venue for you or on all lot types? If it's only on a certain type of lot/venue, could you please share what one it is? 

 

Also, if it's only one particular venue and nothing else, could you please share it to the gallery so I could test in my game? Directions to do so:  

Spoiler
You could name it something like 'Blinking Info Icon Test'. Then please add a comment in this thread to let me know the name, and please let me know if your User ID in the gallery is different than it is here in the forum

 


SheriGR ☕ –  I don’t work for EA.
Me Too – if you also have this problem – first post on thread has this button
XP – for helpful comments (& to help others 'level up')
Mark As Solution – to help others find the answer to the issue now & in the future


CCP Champion Banner - Blue.png

Message 8 of 33 (2,158 Views)

Re: Consistently Pulsing Venue Info Button

★★★ Novice

@SheriGRThanks for sticking with we, I appreciate it!

 

I ran through all of the lot types and it persists regardless of the type. Just in case, I did create a "Blinking Info Icon Test" lot; User ID is the same.

Message 9 of 33 (2,131 Views)

Re: Consistently Pulsing Venue Info Button

@joekanet This happens to me on my PS5. Like there's something new there and it wants you to click through all of it.


I don't work for EA. I'm a player helping other players. I do not respond to PMs.
Sims 4 Console FAQ and Help | Sims 4 Console Patch Notes
If a post solved your issue, don't forget to mark it as a solution!


CCP Hero Banner - Red.png

Message 10 of 33 (2,118 Views)