[OPEN] [DU] Repairing Utili-bot makes it disappear leaving workstation unusable

by kyle3393
Reply

Original Post

[OPEN] [DU] Repairing Utili-bot makes it disappear leaving workstation unusable

[ Edited ]
★★★ Newbie

Product: The Sims 4
Platform:Xbox Series S
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.50.7.2300
What expansions, game packs, and stuff packs do you have installed? Expansions: All except Snowy Escape. Game Packs: All except Star Wars: Journey to Batuu and Jungle Adventure. Stuff Packs: All except Nifty Knitting and My First Pet.
Steps: How can we find the bug ourselves? Craft a utili-bot, wait for it to get shocked from the rain. Then place it into the workstation.
What happens when the bug occurs? I tried to repair a damaged utili-bot that had got shocked from the rain. Every time it gets placed into the robotics workstation the utili-bot disappears along with the options to repair it. I can dismantle the bot but the workstation becomes unusable. All interactions lead to Sim unable to access it. The only workaround I have is to sell the workstation which places the bot into household inventory and requires buying a brand new workstation. Placing that bot into the new workstation will repeat the problem.
What do you expect to see? An option to repair the utili-bot in the workstation that allows my Sim to perform that repair.
Have you installed any customization with the game, e.g. Custom Content or Mods? On console - never used.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

...

 

Edit By Crinrict: Added Tag to Title, adjusted title a bit

Message 1 of 9 (4,011 Views)

Utili-bot flies off and disappears on workbench for repairs/upgrades

★★ Novice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.86.166.1030
What expansions, game packs, and stuff packs do you have installed? all but Snowy Escape, wedding stories, batuu, moschino, my first pets, fitness and backyard stuff. no kits installed
Steps: How can we find the bug ourselves? when placing the cleaner bot on the workbench for repairs or upgrades, it flies off and disappears
What happens when the bug occurs? when placing the cleaner bot on the workbench for repairs or upgrades, it flies off and disappears
What do you expect to see? the bot stays on the workbench when placed there and can be worked on without being summoned to Sixam.
Have you installed any customization with the game, e.g. Custom Content or Mods? Yes
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

playing with basemental and mc commander. nothing should conflict with the utili-bot.  this is my first time playing with this aspect of the game, sim spent a lot of time/money building and its broken.  

Message 2 of 9 (3,865 Views)

Re: [DU] Repairing Utili-bot makes it disappear in workstation leaving it unusab

★★ Novice

i ahve this same issue. you can just place the workstation iin the family inventory instead of selling it too, but the bug remains.  it happens for me w/o it being shocked, anytime its placed back on the station while turned on it flies off and is called to planet sixam or something

Message 3 of 9 (3,801 Views)

Re: Utili-bot flies off and disappears on workbench for repairs/upgrades

★★ Novice

I'm having this exact issue and I tried looking everywhere I can for a solution. No solutions, or even a mod to fix it. Can we get some acknowledgement of the issue please?

Message 4 of 9 (3,627 Views)

Re: [DU] Repairing Utili-bot makes it disappear in workstation leaving it unusab

★★★ Guide

I have this very same problem, but from what I know the bots are literally becoming invisible.

It's like the mesh for the broken bot is missing and because of it...the game brokes the visiblity in the station and the interactions.

A very bad issue btw and I coudn't find an easy way to fix it...but I "solved" the problem with a Spellcaster, using Repairio on the bot.

Message 5 of 9 (3,613 Views)

Re: [DU] Repairing Utili-bot makes it disappear in workstation leaving it unusab

★★★ Novice

I am also having trouble in that I can't turn off/deactivate a utilibot anymore, which means they run out the door into the rain, then require repair, which I can't do.  I have all packs except high school and werewolves, all of the decorators packs too.  I have tried with and without mods and all my mods are up to date anyway.  This is currently happening in Brindleton.  I don't have any bots in my other neighborhoods.  She is a student of computer science at the university, and is high enough to have created a servo in robotics, but I don't remember her exact level.

Message 6 of 9 (3,154 Views)

Re: [OPEN] [DU] Repairing Utili-bot makes it disappear leaving workstation unusa

★ Novice

SAME!!! Can we get this fixed please? It's been posted for a year now....

Message 7 of 9 (2,384 Views)

Re: [OPEN] [DU] Repairing Utili-bot makes it disappear leaving workstation unusa

★ Novice
@cheyrawr18 It’s still broken and it’s so annoy 😞
Message 8 of 9 (1,770 Views)

Re: [OPEN] [DU] Repairing Utili-bot makes it disappear leaving workstation unusa

★★ Novice

Hey Everyone, 

Guess what x'D if you go to your mailbox and say Get Mail, then look at your Inventory your Fix-It has somehow been returned o.O I don't know how but ya... Hope this helped 'xD

Message 9 of 9 (1,206 Views)