[NEEDS SAVES] [SE] Sims get stuck/crash when group hiking at Senbamachi

by Wazoo53
Reply

Original Post

[NEEDS SAVES] [SE] Sims get stuck/crash when group hiking at Senbamachi

[ Edited ]
★ Apprentice

Product: The Sims 4
Platform:Mac
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.77.131.1230
What expansions, game packs, and stuff packs do you have installed? Every Expansion, Game Pack, Stuff Pack and Kit. No mods or CC currently installed.
Steps: How can we find the bug ourselves? Setup (my family configuration) -- 1 adult, 1 young adult, 1 child. Living in the Old Salt House in San Myshuno. - Go on vacation to Mt Komorebi, stay at 5-1-2 in Yukimatsu. - Have family visit Hanamigawa Park as a group. - Click the sign to go on a hike as group to Mountain shrine. Observe: sims stop at the top of the stairs and appear to remain there, still accumulating social. - Attempt to cancel hike, observe queue never clears. - Shift+click on sim, observe they pop to where they should technically be on the path - Move view back to hiking sign, click on ground and select "go here together" Observe that in a few seconds (up to between 30 seconds to 1 minute, game crashes)
What happens when the bug occurs? Attempt to hike to Mountain Shrine while at Hanigawa park -- observe group doesn't move from top of stairs, reset group, attempt to route back to hiking board and the game crashes, presents a crash reporter window. Reverts to previous save. Reproduced 2/2.
What do you expect to see? Expect to see my family actively hiking, progressing along path. Other observations: - Didn't reproduce this when hiking in Yukimatsu prior to this update or after update. - Cannot confirm if this specific issue occurred prior to this update. - Mods were last used over a month ago, but were removed and game was repaired after removal. This save has never had mods associated with it.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

Please message me for Google Drive link to video, crash logs, and save file.

 

Edit By Crinrict: Added Tag to Title, Adjusted Title

 

Adjusted title to reflect it's the Senbamachi Neighborhood that reproduces this (both the bar and park)

Message 1 of 19 (2,057 Views)

Re: Sims not hiking, crashes game

[ Edited ]
★★★★★ Guide

Can confirm this, but I don’t have a crash and don’t have a LE. Sims *stuck* at the beginning and teleport to the last hiking spot after cancel the hiking. Don’t have any problems if the sims go hiking alone

 

I tested it a little more and don’t cancel the hiking. My 4 sims teleport to a spot and the hiking goes normal forward. But my fps goes from 170+ to 18-40 after this teleport sometimes my sims stuck again in spot and a heavy fps drop follow. So, yes... something goes here wrong. Test it with a new game save and folder.

Message 2 of 19 (2,025 Views)

Re: [SE] Sims get stuck/Game crash when group hiking at Hanamigawa Park

EA Sims Team

Hello @Wazoo53 

If you are still encountering this (without mods), would you be willing to share your save file(s), crash log, and video as you mentioned?


If so, please send me a private message with a link to the file.

Instructions here: https://answers.ea.com/t5/Bug-Reports/INFORMATION-How-to-Send-User-Files-to-The-Sims-4-Team/m-p/6065...

Message 3 of 19 (1,956 Views)

Re: [SE] Sims get stuck/Game crash when group hiking at Hanamigawa Park

[ Edited ]
★ Apprentice

Reproduced with a new save file. In the Google Drive link I sent, I uploaded another folder with a full (and long) video reproducing it up to the crash, crash logs, and my save file.

 

Observations:

- In the video, you can see towards the end before the crash (when I'm panning around the neighborhood) that there is another sim who appears "stuck" outside the entrance to the shrine. 

- Also in the video, I'm seeing foot prints from where sims recently walked sticking around for longer than expected in the snow.

- This reproduces even if you're at the Izakaya Ippai bar in Senbamachi.

 

Last Exception looks like it's screaming about waypoints.

Message 4 of 19 (1,933 Views)

Re: Sims not hiking, crashes game

★ Apprentice
@daikoyu I think I inadvertently removed the tag when I updated the title to Senbamachi Neighborhood 🤦‍♀️
Message 5 of 19 (1,918 Views)

Re: [SE] Sims get stuck/Game crash when group hiking at Senbamachi Neighborhood

★★★★★ Guide

Same, except for crashing.

 

Repaired game. Made a copy of my The Sims 4 folder. Deleted Mods and thumbnailcaches. Same outcome. They stood there - turning their heads back and forth - until I reset sims.

 

Screen Shot 2021-07-24 at 1.03.36 PM.jpg

 

Screen Shot 2021-07-24 at 1.04.34 PM.jpg

Message 6 of 19 (1,835 Views)

Re: [SE] Sims get stuck/Game crash when group hiking at Senbamachi Neighborhood

★ Apprentice

Another update -- this also happens while hiking in Yukimatsu, however is more intermittent, doesn't cause my game to crash, and is generally recoverable.

 

Only reproduces with a group, doesn't reproduce when a Sim is by themselves.

Message 7 of 19 (1,777 Views)

Hiking Broken

[ Edited ]
★★★★ Novice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? The newest one as of 7/27/2021
What expansions, game packs, and stuff packs do you have installed? All
Steps: How can we find the bug ourselves? Go to Mt.Komerebi, and have your group hike any where
What happens when the bug occurs? They gather to hike, but then just STAND at the entrance to the trails
What do you expect to see? For them to actually hike around.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. This is my first attempt since Cottage Living went live, but it's worked perfectly fine before then.

When I try to have my sims hike together in a group they gather to hike, but then just STAND at the entrance to the trails. I'm not sure if they would do this when hiking individually but still this is awful.

 

Also, it crashed my game once mid-hike

 

(CM: Multiple posts merged. Check out this post for tips on how to edit and add more to a post.)

Message 8 of 19 (1,776 Views)

Re: [NEEDS SAVES] [SE] Sims get stuck/crash when group hiking at Senbamachi

[ Edited ]
★★★★ Novice

I am having the same issues as listed by others. It seems to be linked to group hiking. Sims can hike as expected on their own, but when in a group (2 YA, 1 C), they stand at the top of the stairs and the game will eventually crash.

 

EDIT: It seems that the issue is due to the stairs. I had a family (same as before) do a hike on the mountain and it was going fine. But when they use stairs in the world, that's when they bunch up and things go wrong again.

Message 9 of 19 (1,707 Views)

Re: [SE] Sims get stuck/Game crash when group hiking at Hanamigawa Park

[ Edited ]
★★★ Apprentice

I am having the exact same issue and I tested this with zero mods instalIled and it crashed my game as well.

 

Here is the Last Exception file that I got.

(The site won't let me upload the file directly for some reason, it keep claiming: "The attachment's lastexception.txt content type (text/plain) does not match its file extension and has been removed." So I have just posting it like this.)

 

Spoiler
<?xml version="1.0" ?><root>
<report><version>2</version><sessionid>954f1eec148305a561039062</sessionid><type>desync</type><sku>ea.maxis.sims4_64.15.pc</sku><createtime>2021-07-30 06:39:37</createtime><buildsignature>Local.Unknown.Unknown.1.77.146.1030-1.200.000.521.Release</buildsignature><categoryid>waypoint_generator.py:70</categoryid><desyncid>954f1eec148305a561039062</desyncid><systemconfig/><screenshot/><desyncdata>[cjiang] Error invoking TunableLocatorIdToWaypointGeneratorWrapper.LocatorIdToWaypointGenerator (AttributeError: 'NoneType' object has no attribute 'provided_routing_surface')&#13;&#10;Traceback (most recent call last):&#13;&#10;&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\areaserver.py", line 117, in wrapped&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\areaserver.py", line 113, in finally_wrap&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\utils.py", line 157, in wrapper&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\utils.py", line 175, in wrapper&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\areaserver.py", line 365, in c_api_client_connect&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\zone.py", line 584, in do_zone_spin_up&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\zone.py", line 1021, in _set_zone_state&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\callback_utils.py", line 158, in __call__&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\situations\complex\group_waypoint_situation.py", line 109, in _on_zone_state_hitting_their_marks&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\situations\complex\group_waypoint_situation.py", line 923, in route_to_waypoint&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\situations\complex\group_waypoint_situation.py", line 696, in get_solo_waypoint_generator&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\tuning\tunable.py", line 525, in __call__&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\routing\waypoints\waypoint_generator_locators.py", line 17, in __init__&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\routing\waypoints\waypoint_generator.py", line 70, in __init__&#13;&#10;AttributeError: 'NoneType' object has no attribute 'provided_routing_surface'rtim=0&#13;&#10;ClientInfo isn't here</desyncdata></report>
<report><version>2</version><sessionid>954f1eec148305a561039062</sessionid><type>desync</type><sku>ea.maxis.sims4_64.15.pc</sku><createtime>2021-07-30 06:39:37</createtime><buildsignature>Local.Unknown.Unknown.1.77.146.1030-1.200.000.521.Release</buildsignature><categoryid>waypoint_generator.py:70</categoryid><desyncid>954f1eec148305a561039062</desyncid><systemconfig/><screenshot/><desyncdata>Exception in &lt;function c_api_client_connect at 0x00007FF4CC7149E0&gt;, args: (3, 1000235786198, 10147964403469058, 'Pixell-Doll', 586608716716968091, &lt;built-in method client_connect_completed of NoneType object at 0x000000001EB6C960&gt;, 586608716706892554, 'en-us', False), kwargs: {}&#13;&#10;AttributeError("'NoneType' object has no attribute 'provided_routing_surface'") (AttributeError: 'NoneType' object has no attribute 'provided_routing_surface')&#13;&#10;Traceback (most recent call last):&#13;&#10;&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\areaserver.py", line 117, in wrapped&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\areaserver.py", line 113, in finally_wrap&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\utils.py", line 157, in wrapper&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\utils.py", line 183, in wrapper&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\areaserver.py", line 365, in c_api_client_connect&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\zone.py", line 584, in do_zone_spin_up&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\zone.py", line 1021, in _set_zone_state&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\callback_utils.py", line 158, in __call__&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\situations\complex\group_waypoint_situation.py", line 109, in _on_zone_state_hitting_their_marks&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\situations\complex\group_waypoint_situation.py", line 923, in route_to_waypoint&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\situations\complex\group_waypoint_situation.py", line 696, in get_solo_waypoint_generator&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\tuning\tunable.py", line 526, in __call__&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\routing\waypoints\waypoint_generator_locators.py", line 17, in __init__&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\routing\waypoints\waypoint_generator.py", line 70, in __init__&#13;&#10;AttributeError: 'NoneType' object has no attribute 'provided_routing_surface'rtim=0&#13;&#10;ClientInfo isn't here</desyncdata></report>
<report><version>2</version><sessionid>954f1eec148305a561039062</sessionid><type>desync</type><sku>ea.maxis.sims4_64.15.pc</sku><createtime>2021-07-30 06:40:01</createtime><buildsignature>Local.Unknown.Unknown.1.77.146.1030-1.200.000.521.Release</buildsignature><categoryid>waypoint_generator.py:70</categoryid><desyncid>954f1eec148305a561039062</desyncid><systemconfig/><screenshot/><desyncdata>[cjiang] Error invoking TunableLocatorIdToWaypointGeneratorWrapper.LocatorIdToWaypointGenerator (AttributeError: 'NoneType' object has no attribute 'provided_routing_surface')&#13;&#10;Traceback (most recent call last):&#13;&#10;&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\areaserver.py", line 117, in wrapped&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\areaserver.py", line 113, in finally_wrap&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\utils.py", line 157, in wrapper&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\utils.py", line 175, in wrapper&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\areaserver.py", line 365, in c_api_client_connect&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\zone.py", line 584, in do_zone_spin_up&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\zone.py", line 1021, in _set_zone_state&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\callback_utils.py", line 158, in __call__&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\situations\complex\group_waypoint_situation.py", line 109, in _on_zone_state_hitting_their_marks&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\situations\complex\group_waypoint_situation.py", line 923, in route_to_waypoint&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\situations\complex\group_waypoint_situation.py", line 696, in get_solo_waypoint_generator&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\tuning\tunable.py", line 525, in __call__&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\routing\waypoints\waypoint_generator_locators.py", line 17, in __init__&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\routing\waypoints\waypoint_generator.py", line 70, in __init__&#13;&#10;AttributeError: 'NoneType' object has no attribute 'provided_routing_surface'rtim=0&#13;&#10;ClientInfo isn't here</desyncdata></report>
<report><version>2</version><sessionid>954f1eec148305a561039062</sessionid><type>desync</type><sku>ea.maxis.sims4_64.15.pc</sku><createtime>2021-07-30 06:40:01</createtime><buildsignature>Local.Unknown.Unknown.1.77.146.1030-1.200.000.521.Release</buildsignature><categoryid>waypoint_generator.py:70</categoryid><desyncid>954f1eec148305a561039062</desyncid><systemconfig/><screenshot/><desyncdata>Exception in &lt;function c_api_client_connect at 0x00007FF4CC7149E0&gt;, args: (5, 1000235786198, 10147964403469058, 'Pixell-Doll', 586608716716968091, &lt;built-in method client_connect_completed of NoneType object at 0x000000001EB6C960&gt;, 586608716706892551, 'en-us', False), kwargs: {}&#13;&#10;AttributeError("'NoneType' object has no attribute 'provided_routing_surface'") (AttributeError: 'NoneType' object has no attribute 'provided_routing_surface')&#13;&#10;Traceback (most recent call last):&#13;&#10;&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\areaserver.py", line 117, in wrapped&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\areaserver.py", line 113, in finally_wrap&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\utils.py", line 157, in wrapper&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\utils.py", line 183, in wrapper&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\areaserver.py", line 365, in c_api_client_connect&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\zone.py", line 584, in do_zone_spin_up&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\zone.py", line 1021, in _set_zone_state&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\callback_utils.py", line 158, in __call__&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\situations\complex\group_waypoint_situation.py", line 109, in _on_zone_state_hitting_their_marks&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\situations\complex\group_waypoint_situation.py", line 923, in route_to_waypoint&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\situations\complex\group_waypoint_situation.py", line 696, in get_solo_waypoint_generator&#13;&#10; File "T:\InGame\Gameplay\Scripts\Core\sims4\tuning\tunable.py", line 526, in __call__&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\routing\waypoints\waypoint_generator_locators.py", line 17, in __init__&#13;&#10; File "T:\InGame\Gameplay\Scripts\Server\routing\waypoints\waypoint_generator.py", line 70, in __init__&#13;&#10;AttributeError: 'NoneType' object has no attribute 'provided_routing_surface'rtim=0&#13;&#10;ClientInfo isn't here</desyncdata></report>
</root>

 

Message 10 of 19 (1,638 Views)