Help us improve Answers HQ! Take Survey No, Thanks

Who Me Too'd this topic

Cinematic Mode (Tab) and WASD not working
★★ Novice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.66.139.1020
What expansions, game packs, and stuff packs do you have installed? Univercity, Pets, Get together, City Living, Get to work, Vampires, DIne out, Spa Day, Outdoor Retreat, Moschino, Laundry Day, Romantic Garden, Movie Hangout, Spooky, Cool Kitchen, Perfect Patio, Luxury Party
Steps: How can we find the bug ourselves? Press Tab or WASD keys in live mode.
What happens when the bug occurs? Pressing Tab only pans the camera backwards, as if pressing S. WASD keys don't do anything.
What do you expect to see? The game switching into cinematic mode when pressing tab / the camera moving according to the pressed key with WASD.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

I'm at a complete loss with this bug, I've tried everything. Thought it was my mods first but even without them it doesn't work.


I've tried keyboard language settings, that doesn't work either. Reinstalled Sims 4, deleted the Documentary folder - doesn't work.

The last time it worked was about December 2019, specifically the 20th. I haven't played for some time after that, so I thought it might be a patchnote bug but I'm unsure.

Anyone got any ideas?

(244 Views)
Who Me Too'd this topic