Help us improve Answers HQ! Take Survey No, Thanks

Who Me Too'd this topic

Accepted Solution
[FIXED] [ECO] Issues with Eco Footprint Changes
[ Edited ]
★★★ Apprentice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.63.134.1020
What expansions, game packs, and stuff packs do you have installed? All of the expansions and game pack, about half of the stuff packs.
Steps: How can we find the bug ourselves? Attempt to change the Eco Footprint of a neighborhood using the new expansion pack, Eco Lifestyle.
What happens when the bug occurs? The neighborhood is Green for a few (sim) hours, then immediately turns back to neutral. It goes back and fourth throughout the (sim) week.
What do you expect to see? I expect to see my neighboring sims add the items (bee boxes, bug farms, solar panels, etc.) I recommend them with the new friendly interaction. It's a nice new gameplay feature. If it's not meant to work like that, then I would at least like the Eco Footprint of a lot to change when I add/remove objects therefore, I can see the Green neighborhood in full effect.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? No

I created sims to stay in Port Promise so I could see the process of going from an industrial neighborhood to a green one. My neighborhood turned green and everything was great; then, I noticed it immediately went back to neutral within the same (sim) day. I noticed with the Eco Footprint toggle button, the other lots had turned neutral and the only green lot was the one my sims resided in. Therefore, I attempted to make them green by visiting and recommending them to add bee boxes, solar panels, etc., they never did, so I went into manage worlds and did it myself. Once I added a ton of more plants and, at one point of a time, I added 20 windmills to test a theory and the lot was still labeled as neutral. I even visited the lot with my sims multiple times to see if it would change; it never did. I have tried repairing my game (through Origin) and restarting my PC.

 

Edit By Crinrict: Adjusted Tag

(12,254 Views)
Who Me Too'd this topic