Help us improve Answers HQ! Take Survey No, Thanks

Who Me Too'd this topic

Accepted Solution
[FIXED] [ROM] Waterfalls and Streams in Glimmerbrook have no sound
[ Edited ]
★★★★★ Apprentice

Product: The Sims 4
Platform:Sony Playstation 4
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 8.3
What expansions, game packs, and stuff packs do you have installed? All
Steps: How can we find the bug ourselves? Send your sims to the streams,the waterfalls and the big waterfall were the portal is.
What happens when the bug occurs? No sound of water falling or stream sounds.
What do you expect to see? I expect to see this fixed as the waterfalls in The Realm World have sounds
Have you installed any customization with the game, e.g. Custom Content or Mods? On console - never used.
Did this issue appear after a specific patch or change you made to your system? No

This is happening on both PC and Console. You have to send your sims to the realm world then back to Glimmerbrook to hear the waterfalls and stream sounds. The Realm World Waterfalls have sound. Once you've went to The Realm and return to Glimmerbrook the Glimmerbrook Waterfalls and Streams have sounds. If you go to a community lot or your home lot waterfalls and stream sounds go quiet again. You have to then send your sim back to The Realm and then go back to Glimmerbrook to restore the waterfall sounds. Please fix this as I love the waterfall sounds and I don't want to continuely send my sims to the Realm then return them back to Glimmerbrook to hear the sounds in Glimmerbrook.

(248 Views)
Who Me Too'd this topic