Help us improve Answers HQ! Take Survey No, Thanks

Who Me Too'd this topic

Accepted Solution
Mouse control (Aiming) missing on PC
★★ Novice

Product: Apex Legends
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number GTX 1070ti
Enter RAM memory size in GB 32
What is your gamertag/PSN ID/EA Account name? FarthingTV
Please provide your squad mates' gamertag/PSN ID/EA Account name if possible.
Are you using any software with an overlay? No
Which Legend were you playing (if applicable)?
Which Legends were your squad mates using (if applicable)?
Where did the issue occur? In a match
Which part of the map or menu were you in? If you don't remember the exact name, please describe the area or what you were trying to do in the menu. Happens on every game I load into, or the training map
What were you doing when the issue occurred? E.g. respawning a squad mate at a beacon, using an ability, a squad mate left the game. Randomly started happening two days ago
Did your squad mates also experience the issue? No
How many matches had you played in a row before the issue occurred? Played 9 or 10 one day. Wanted to play some more a couple of days later and cannot.
When did this happen? (dd.mm.yy hh:mm) 01.10.2019
How often does the bug occur? Every time (100%)
How severe is your issue? Major impacts to gameplay
What happens when the bug occurs? Whenever I try and join a game I am unable to aim with the mouse. Mouse buttons function, keyboard buttons function. No aiming
What should be happening instead? I should be able to aim?
Steps: How can we find the bug ourselves? You'd have to tell me

I have tried reinstalling the game.

I have tried Repairing the game.

I have reinstalled Windows (Through a backup of the OS from a date when I was sure it last worked).

I've disabled and enabled any Overlays I might have.

I have tried enabling and disabling Keyboard Lighting in-game.

I have uninstalled and reinstalled Mouse software and drivers.

None of the above steps resolve this issue.

(603 Views)
Who Me Too'd this topic