Who Me Too'd this topic

[Closed] Objects showing up as blocked after being placed
[ Edited ]
★ Guide

Product: The Sims Mobile
Platform:Android Tablet
List the specific devices you play with (e.g. iPhone 6s Plus, Samsung Galaxy S7) Lenovo Tab 4
OS Version Oreo 8.1.0
Player ID: (Find your Player ID in Sims Mobile: https://help.ea.com/help/the-sims/the-sims-mobile/find-your-player-id-in-the-sims-mobile ) 1002973262766
How often does the bug occur? Often (50% - 99%)
Steps: How can we find the bug ourselves? Random ... some items that have been placed with no problem later show up as blocked and cannot be used until you move them.
What do you expect to see? Correct placement of items
Connection Type
Please select your region North America
Country United States
Additional feedback

This has been happening since the large update in February. The first item I had problems with was the rocket ship.  I placed it with no problem, and the square was green. I was able to use it multiple times, but after restarting the game it would indicate that it was blocked and could not be used. When I tried to move it, it would show the space it had occupied previously as red; I would move it one square over, and it worked fine until I left the game. When I came back, I had the same problem. I finally moved some other stuff around and moved it to a different location and have not had any more problems with it.  Today, after having the baby bassinet in a particular place for a long time (and even having one baby with it there), in the middle of Bundle of Joy, all the bubbles for interactions suddenly disappeared. I left the area and came back, and still no bubbles. Finally clued in and moved the bassinet one square (the spot it was in showed up as red) and the bubbles reappeared and I was able to finish the event.

(2,457 Views)
Who Me Too'd this topic