Help us improve Answers HQ! Take Survey No, Thanks

Who Me Too'd this topic

Disconnecting almost every time
★★★★ Newbie

Product: Anthem
Platform:Sony Playstation 4
Please specify your platform model. Sony PlayStation 4 Pro
Please select your region Australia
Were you on an Expedition when the issue occurred? No
Where did this issue occur? Please include menu name or in game location. Almost every end of mission screen
When did this happen? (dd.mm.yy hh:mm) Since launch
Summarize your bug This has been an ongoing problem for me since launch. I constantly disconnect prior to entering the end of mission screen. I have at multiple occasions (even now) had so much loot i couldn't access that I am unable to pick up anymore due to being at capacity. For a loot and shoot, that renders this game unplayable until I can collect my owed loot as it wont let me collect any further loot until I do. Ive tried all various recommendations. I have a very stable internet connection and fast speeds. I have forwarded all PS4 and Anthem ports, even knowing that my router is very well capable of UPNP. So currently, I cannot play and I know Im not the only one. Currently being the past two weeks.
How often does the bug occur? Often (50% - 99%)
Steps: How can we find the bug ourselves? Unsure of how to replicate as it happens so often and not to any of my friends. Its a waiting game trying to get a successful end of mission screen.
What happens when the bug occurs? I lose connection and get put back at the menu screen.
What should be happening instead? I should be gaining access to the end of mission screen and getting my loot.

My full reddit post:

 

So after multiple disconnects just before every end of mission screen, I decided to have a week break and wait for a new update.

Decided to turn on this morning in hopes of something changing.

Spawned at the Fort as usual, held triangle to initiate a mission selection.

Selected Freeplay and loaded in.

Flew around for a few minutes and landed. Waited (even though I don't have to) for the world to fully load, slowly pressed start in anticipation. Waited for the map to fully load on screen and slowly held square to end Freeplay.

The dark screen with an image of the anthem world came into view and i eagerly watched the orange loading line edge its way across the top of the screen.....

 

Just to disconnect once again.

 

This has been an ongoing problem for me since launch.

I constantly disconnect prior to entering the end of mission screen.

I have at multiple occasions (even now) had so much loot i couldn't access that I am unable to pick up anymore due to being at capacity. For a loot and shoot, that renders this game unplayable until I can collect my owed loot as it wont let me collect any further loot until I do.

Ive tried all various recommendations. I have a very stable internet connection and fast speeds. I have forwarded all PS4 and Anthem ports, even knowing that my router is very well capable of UPNP.

 

So currently, I cannot play and I know Im not the only one. Currently being the past two weeks.

 

Sincerely,

 

A frustrated player

(42 Views)
Who Me Too'd this topic