Help us improve Answers HQ! Take Survey No, Thanks

Who Me Too'd this topic

Mark of Ruin and Gunslinger's Mark not working properly
[ Edited ]
★★★ Guide

Product: Anthem
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number GTX 970
Enter RAM memory size in GB 16GB DDR3
Please select your region Europe
Were you on an Expedition when the issue occurred? Yes
What type of Expedition were you on when the issue occurred? Freeplay
What was the name of the Mission / Contract / Stronghold you were on? Freeplay, but it occurs everywhere, nnot just freeplay
What was your chosen difficulty level? Grandmaster 1
What Javelin were you using when the issue occurred? Storm
What was your Expedition team makeup? Random Freelancers
Where did this issue occur? Please include menu name or in game location. It happens pretty much everywhere, location is irrelevant
When did this happen? (dd.mm.yy hh:mm) 05.03.19 5:00 (MSK)
Summarize your bug Buffs from those two Storm's component eitehr doesn't trigger at all, or simply not working right
How often does the bug occur? Every time (100%)
Steps: How can we find the bug ourselves? Equip those two components on STorm javelin. Play with those anywhere Try to trigger buff from those ocmponents and see what happens
What happens when the bug occurs? Buffs not working as intended
What should be happening instead? Buffs should work

Product: Anthem
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number GTX 970
Enter RAM memory size in GB 16GB DDR3
Please select your region Europe
Were you on an Expedition when the issue occurred? Yes
What type of Expedition were you on when the issue occurred? Freeplay
What was the name of the Mission / Contract / Stronghold you were on? Freeplay, but it occurs everywhere, nnot just freeplay
What was your chosen difficulty level? Grandmaster 1
What Javelin were you using when the issue occurred? Storm
What was your Expedition team makeup? Random Freelancers
Where did this issue occur? Please include menu name or in game location. It happens pretty much everywhere, location is irrelevant
When did this happen? (dd.mm.yy hh:mm) 05.03.19 5:00 (MSK)
Summarize your bug Buffs from those two Storm's component eitehr doesn't trigger at all, or simply not working right
How often does the bug occur? Every time (100%)
Steps: How can we find the bug ourselves? Equip those two components on STorm javelin. Play with those anywhere Try to trigger buff from those ocmponents and see what happens
What happens when the bug occurs? Buffs not working as intended
What should be happening instead? Buffs should work

Product: Anthem
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number GTX 970
Enter RAM memory size in GB 16GB DDR3
Please select your region Europe
Were you on an Expedition when the issue occurred? Yes
What type of Expedition were you on when the issue occurred? Freeplay
What was the name of the Mission / Contract / Stronghold you were on? Freeplay, but it occurs everywhere, nnot just freeplay
What was your chosen difficulty level? Grandmaster 1
What Javelin were you using when the issue occurred? Storm
What was your Expedition team makeup? Random Freelancers
Where did this issue occur? Please include menu name or in game location. It happens pretty much everywhere, location is irrelevant
When did this happen? (dd.mm.yy hh:mm) 05.03.19 5:00 (MSK)
Summarize your bug Buffs from those two Storm's component eitehr doesn't trigger at all, or simply not working right
How often does the bug occur? Every time (100%)
Steps: How can we find the bug ourselves? Equip those two components on STorm javelin. Play with those anywhere Try to trigger buff from those ocmponents and see what happens
What happens when the bug occurs? Buffs not working as intended
What should be happening instead? Buffs should work

Mark of the Ruin component ( ihave legendary version) simply doesn't trigger at all

 

Similar component mark of wrath (i have masterwork version  of it) does trigger buff properly.

 

Both Q and E skill also very similar as you can see. And where Mark of wrath properly triggers when i deplete last charge of Flaming Orb (Ten Thousand Sun MW version). Depleting last charge of Flame Burst (Venomous Blaze legendary version) doesn't trigger Mark of Ruin buff at all.

 

As of Gunslinger's Mark. First of all its have literally 0% buff

 

And second.

Dashing while hovering simply keep activating new buffs, to the point where you can't see any other buffs of yours

(1,063 Views)
Who Me Too'd this topic