Help us improve Answers HQ! Take Survey No, Thanks

Who Me Too'd this topic

Anthem uses 100% CPU until it freezes up completely.
★★★★★ Novice

Product: Anthem
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number Asus Nvidia GTX 1070 Gaming 8GB
Enter RAM memory size in GB 16
Please select your region Europe
Were you on an Expedition when the issue occurred? Yes
What Javelin were you using when the issue occurred? Storm
What type of Expedition were you on when the issue occurred? Mission
What was your Expedition team makeup? Mix of the above
Where did this issue occur? Please include menu name or in game location. During the mission "Lost Arcanist" which I believe is the first actual mission in the "big world".
When did this happen? (dd.mm.yy hh:mm) 15.02.19 19:25 GMT+1 (Stockholm)
Summarize your bug The game pushes my CPU usage to 100% with the game client grabbing ALL the surplus available power to itself only dropping some usage on some loading screens for about 30 seconds and then spikes right back up again. After about 7-8 minutes of playing I start getting small freezes, lasting for about a second, if even that long. After another minute or so the game acts like I'm holding down whatever key I last pressed, movement, skills, shooting, etc. and after another minute it will just freeze up completely and I'll need to pop the task manager and kill it off.
How often does the bug occur? Every time (100%)
Steps: How can we find the bug ourselves? Not entirely sure if you can recreate it, but if necessary I could recreate and record it.
What happens when the bug occurs? The game freezes up comletely and I have to use the task manager to end the process.
What should be happening instead? I suppose that the reasonable thing happening would be that I should be able to play the game properly.

I never had this issue during the demo weekends but for some reason as I start Anthem my Intel I5 6600K CPU spikes up to and keeps running at 100%.
The GPU usage varies depending on my settings but I'm not getting crappy FPS or anything (it's somewhere in the range of 120-144+ depending on my settings), the game runs perfectly fine... for a while.
After about 7-8 minutes of playing I start getting small freezes, lasting for about a second, if even that long.
After another minute or so the game acts like I'm holding down whatever key I last pressed, movement, skills, shooting, etc. and after another minute it will just freeze up and I'll need to pop the task manager and kill it off.

This has happened while playing solo, with a friend along with randoms through matchmaking and with only randoms through matchmaking.

I have also tried different graphics settings, all the way from low up to ultra (which is what the VIP Demo version was set to and it worked fine with 120+ FPS).

 

As it is right now, I can't play the game.

 

I'll attach my Dx Diagnostics as well.

(12,774 Views)
Who Me Too'd this topic