Help us improve Answers HQ! Take Survey No, Thanks

Who Me Too'd this topic

[OPEN] Terrain Manipulation + Roof tool = house not accessible
[ Edited ]
★★★★ Novice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? Français
How often does the bug occur? Every time (100%)
What is your current game version number? 1.48.94.1020
What expansions, game packs, and stuff packs do you have installed? All of them.
Steps: How can we find the bug ourselves? Step 1: Build a room into a flat lot. Step 2: Create another room on top of the first one. Step 3: Create a hill in front of the first room in order to sunken / hide it from front. Step 4: Create a fenced porch on the top floor. Step 5: Place stairs leading to that porch. Step 6: Smooth the terrain or place more stares in order for your sim to be able to access to the front porch. Step 7: Place a roof over the house. Step 8: Go into live mode and try to make your sim access the house or just the front porch.
What happens when the bug occurs? My sim cannot walk over the porch or even access the house. I cannot click on the room and if I click on objects on the porch or inside the house the sim is unable to access them.
What do you expect to see? I expect the house to work normally and to be playable.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? No

There is no cc in the house. 

 

I tried to make it work in a new save where I deleted all the CC from my game (even though I only use CAS cc) and it still didn't work ; I placed the house in a new lot to see if it was a lot issue but it was not ; I also saved the house in my gallery, bulldozed it and placed the file from the gallery into the lot and it still did not work.

 

However, I started it fresh in a new lot and tried to build it again from scratch while play testing the house every time I added something to the lot or the house. I did this in order to understand what was the source of the bug/glitch. And it worked, the house was playable until I placed the roof, once the roof was on the house my sim couldn't access the house or the front porch anymore.  The only way the sim could access the house was when it had no roof.

 

Moreover, it must be related to the terrain manipulation because my other houses work fine, it is just this one where I used the terrain tool in order to create a hill and hide the main floor from the front of the house that it is not working. I have other houses where I used the terrain manipulation, but I never used it to this extent, where I create a hill in order to hide a whole floor. 

 

You can find in this URL (https://drive.google.com/drive/folders/1dAXjSEWtIt-k90Pw_h5SBC4MYbE0u6P1?usp=sharing) a video showing the bug in live mode and some pictures of the house. Also, there is other videos and pictures of this bug over my Instagram @simsrealestateyt

 

Thank you in advance for your help.

(375 Views)
Who Me Too'd this topic