Help us improve Answers HQ! Take Survey No, Thanks

Who Me Too'd this topic

Accepted Solution
[FIXED] Book of Life doesn't work as it should
[ Edited ]
★ Guide

Product: The Sims 4
Platform:PC
Which language are you playing the game in? Nederlands
How often does the bug occur? Every time (100%)
What expansions, game packs, and stuff packs do you have installed? All except Luxury Party, Perfect Patio, Cool kitchen, Spa.
Steps: How can we find the bug ourselves? Have a Sim have the author aspiration completed so he can write the Book of Life, bind it and write an epic sage before killing the Sim that is bind to the book.
What happens when the bug occurs? The Book of Life doesn't work as reported in this topic: http://forums.thesims.com/en_US/discussion/928136/i-patched-the-game-this-morning-now-none-of-my-boo...
What do you expect to see? I only test play after reading that topic. I could write the Book of Life and bind it. After that I killed a Sim with MC CC. Which gave two error logs: last exception and error log in mc_cmd_center (not asking for help with this just reporting what happened). The option to summon this Sim was there but didn't work. I also killed another Sim (again errors), after binding the Book of Life to this Sim first. This time, the Book didn't have the option to summon. I also tried a pre-patch game because I saw @rosemow suggested that earlier. This game was from June and has not been played or saved after the current patch. Again I could write the Book and bind it but after killing the Sim (again with errors, already reported it to DP), she just walked out of the lot and her picture disappeared from the user panel. No option to summon her. Reading her epic story also spawns an last exception. So this test was a fail too.
Have you installed any customization with the game, e.g. Custom Content or Mods? Yes
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. Based on that topic, I assume patch 1.36. But technically for me it's not possible to know for sure because I haven't played with the Book of Life prior to this patch. The last time I played with it, was many patches ago. Those time it worked as it should.

Hi guys,

 

At rosemows suggestion and after searching the compiled list of bugs with [CTRL] + [F] for "Book of Life" for this issue, I decided to report.  

 

 

 PS. I play Windows 10 - 64 bit.

(9,359 Views)
Who Me Too'd this topic