Help us improve Answers HQ! Take Survey No, Thanks

Who Me Too'd this topic

Accepted Solution
Origin won't install!
[ Edited ]
★★★★ Novice

Hello,

 

Yesterday, I tried to go onto Origin and when I double-clicked the shortcut icon on my desktop it said I don't have permission to run this program. I tried to run as administrator, but the same thing showed up and asked me if I'd like to remove the shortcut from my desktop. I clicked Yes and it removed the shortcut. 

 

From here, I decided to uninstall Origin completely. However, when I went to uninstall programs in Control Panel, it said that the program had already been uninstalled and that it would remove the files from my PC. I exited that message and it removed.

 

This confused me, because I literally played Sims 4 last week and haven't opened Origin since then, so I don't understand how it could have uninstalled?

I came online to re-download Origin and it gets to the point where its downloading new Origin updates when it stops and shows this message (See Attached Image).

 

I looked into my Program Files (x86) and the Origin documents are still there and restarted my computer to see if they would erase. They haven't. (See Attached Image).

I went to the help link that the previous message provided and got no answers from it.

 

Could someone please help me figure out what has gone wrong?

I'm dying to buy the new Sims 4 Stuff Pack, but this just keeps happening.

 

My PC is a HP Envy.

Intel Core i7 Processor.

Windows 8.1

64-bit Operating System

 

Any help would be seriously appreciated!

 

 

(2,218 Views)
Who Me Too'd this topic