Help us improve Answers HQ! Take Survey No, Thanks

Who Me Too'd this topic

Accepted Solution
ME2 Difficulty After Win 10 (Imports and Settings)
★★★★ Novice

I spent most of an evening trying to figure out how to overcome 2 problems.  Note that this is the first time I've tried to run ME2 since upgrading from Win 7 to Win 10.  Note that this is the PC version, and I purchased through Steam.

 

Problem 1: Being prompted for my EA login every time I start the game, because the auto login box is unchecked every time I start (even though I change it every time).

Problem 2 (much bigger): Cannot import an ME1 save.  I can get to the save that I just finished hours ago, but selecting and clicking the Import Save button does nothing.

 

I can't find these problems after several attempts to Google different appropriate phrases, and after searching this forum.  However, I eventually solved both problems!

 

Win 10 is apparently not granting sufficient permissions to the ME2 data folders.  So I fixed both of these problems by right clicking on the Mass Effect 2 folder under Documents/BioWare, selecting the Security tab, then editing permissions.  Then I selected the HomeUsers line; when the permissions boxes appeared, I made sure to select Full Control, then I OKed everything from there.  Voila!  I can make setting changes permanent again and I can start new games from ME1 saves.

Addendum: I'd also had trouble with the configuration tool, so I copied the saves manually.  Later I set the config tool to run as administrator, and it started working again.

(2,183 Views)
Who Me Too'd this topic