Help us improve Answers HQ! Take Survey No, Thanks

Missing reward at invasion

by MareMcClane

Original Post


Missing reward at invasion

★★★★ Novice

Hello support-team,


unfortunately our squad discovered a new bug.


We killed the invader and the reward was displayed as followed: 40 gold, XX warbucks and 4x aug crates.
But no one got any new augs at all. Neither the window popped up to open the crates nor are they as new items available at "my soldier".
Please provide every player of the game the reward entitlements. 

Message 1 of 3 (285 Views)

Re: Missing reward at invasion

★★★★ Novice
...more or less solved.

A complete restart solved the issue, but that shouldn´t be necessary at all.
Message 2 of 3 (278 Views)

Re: Missing reward at invasion

Community Manager (retired)

Hi! Thank you for the report. This issue should've been solved with the latest update - if you or your squadmates are still experiencing some issues, please let me know. 


Kind regards, 



About Fun community manager 

Message 3 of 3 (185 Views)


Save your game progress

Link your game to your Game Center account to save your game progress. Bring your progress with you if you switch devices.

How to save your game


Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help