Help us improve Answers HQ! Take Survey No, Thanks

[GUIDE] Launcher Stuck at 0% or 100% Complete

by proxos666
Reply

Original Post

Highlighted

[GUIDE] Launcher Stuck at 0% or 100% Complete

[ Edited ]

This Guide Applies to the Streaming Launcher Only

 

If the launcher is stopping at 100% complete and no play button and/or 0% on trying to re-install, check the following as an initial step

 

  • Windows key + R and type
  • services.msc
  • Press Enter and scroll down to find 'BitRaider Mini-Support Service'.
  • Right-click 'BitRaider Mini-Support Service Stub Loader' and select Properties.
  • Change the Startup Type to 'Automatic' and click OK.

If using AVG ensure this is removed from the "put to sleep unless activated" list in the AVG maintenance

 

To trigger a file verification after the above follow the below directions

 

close the launcher, right mouse click on the game shortcut, select open file location and delete the BitRaider folder.
Then start the launcher
 
Note: If you have converted to non-streaming per this link but still seeing the quick play mode UI when you're in-game, just delete the BitRaider folder again and that should do it.

____________________________________________________________


SWTOR Forum Username = OwenBrooks
Australian (Fellow SWTOR Player) volunteer moderator. I do not work for EA.
Photo of my New Speeder Use My Referral Link Here, more details here
More information about: Becoming a Champion 

Message 1 of 1 (31,817 Views)
promo

Connection Troubleshooting

Issues with connecting to the game or the launcher? Getting lag spikes, high latency, or disconnections?

Check troubleshooting!

Maintaining Account Security

Keeping your account security up to date is very important if you want to keep your characters, items, and personal information safe!

View More
promo

Attach & Remove Security Key

Lost your Security Key? Got a new phone and need to set up a new Security Key? Check out this guide for detailed instructions!

View More