Help us improve Answers HQ! Take Survey No, Thanks

Re: Mac- Mods not working after trying almost everything?

by Bluebellflora
Reply

Original Post

Mac- Mods not working after trying almost everything?

★★★★ Novice

Hi I have some mods that have always worked well but when I tried to load my game it wouldnt show but the box that had custom mods was checked. So I tried to delete the resource package, turn mods off, reload, then turn mods on and reload but nothing. I made sure they were in the right place and I don't know what to do- am i doing something wrong? 

Message 1 of 2 (113 Views)
Highlighted

Re: Mac- Mods not working after trying almost everything?

@LucyCatx 

 

Please could you click on your Mods folder once to select it then go to File > Get Info. Under the General > Where section near the top of the info window please copy and paste the location of your Mods folder here.



Using CC/Mods is at your own risk, EA are not responsible for making the game compatible with 3rd party content, the creator is. 



The Sims 3 Mac Help Thread - | - The Sims 4 Mac Help Thread -
- The Sims 3 Mac super patch 1.67 - | - Origin Reset Tool for Mac -
- I am not affiliated with EA in anyway -
Apple Signature.png
Message 2 of 2 (61 Views)
sims-four-characters

Want more Sims?

Check out our Sims forums for tutorials and all things Sims.

View more

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help