Help us improve Answers HQ! Take Survey No, Thanks

Re: Sims 3 Sound

by puzzlezaddict
Reply

Original Post

Sims 3 Sound

★★★★ Novice

Hi. My sound has completely stopped in my game, please help!

 

How It Stopped.

 

I had muted all the sounds on the Sims 3 via options to listen to music on iTunes. This was no problem until I installed The Sims 3 Supernatural as I wanted the sound back on to listen to what the Supernatural Sims sounded however, when i unmuted the sound via options I found that the sound had failed to come back. I have since uninstalled both The Sims Supernatural and The Sims 3 and reinstalled them but the sound is refusing to come back!

I have since installed Seasons but the sound isnt on that either.

If i click on the options all the mute boxes are unticked! There is no problem with the sound on my computer as I have checked with numorous other games that still work! Please Help Frown

Message 1 of 4 (2,096 Views)

Re: Sims 3 Sound

Hero

Try moving the following file to the desktop: documents\electronicarts\thesims3\options.ini (or options)

 

This will reset ALL your options, including aging, graphics, ingame store and other stuff. You will need to reset it. If it doesn't give you your sound back, you can just move it back.

 

Also try deleting the cache files

 

Go to documents\ea\thesims3 and delete these files

 

  • CASPartCache.package
  • compositorCache.package
  • scriptCache.package
  • simCompositorCache.package
  • socialCache.package

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 2 of 4 (2,093 Views)

Re: Sims 3 Sound

★★★★ Novice

I have been having the same problem. Except i never muted mine in the first place so it just stopped working. I have reinstalled my game i have deleted cache files and still notjing works can anyone help us?

Message 3 of 4 (69 Views)
Highlighted

Re: Sims 3 Sound

@ella_abney16  When you uninstalled and reinstalled your game, did you also get rid of your TS3 game folder in Documents?  If not, try deleting the options.ini file inside.  A new one will be created the next time you launch the game, and your options will be reset, including the ones for sound.  If that doesn't help, drag your entire game folder out of Documents and onto your desktop.  Now all of your data will be removed (you can put it back later), but so will any potentially corrupt user files.

 

Please also confirm that the sound is muted only for TS3, and try a few different accessories (headphones, speakers) to make sure this isn't a case of one item being incompatible with the game.

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 4 of 4 (64 Views)
sims-four-characters

Want more Sims?

Check out our Sims forums for tutorials and all things Sims.

View more

fifa-19-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help