Help us improve Answers HQ! Take Survey No, Thanks

Stuck Task - Finished but won't clear

by thephoton1
Reply

Original Post

Stuck Task - Finished but won't clear

★★ Newbie

On Sept 4th I logged a support request Case Number 05274004 for a stuck task that finished but would not clear and have received no help nor have I even been contacted regarding the problem. I have tried repeating the task coutless number of times, deleting and reinstalling the game after rebooting, and anything else I cold think of to get this cleared but with no luck.

 

How do I get a stuck task cleared and contiue the game. I have now moved up three full levels and can't get any of the game characters, buildings or other higher level features that everyone else is getting or have gotten.

 

The least they coud do on starting the game recalcuate things and make sure everything finished or that was attempted is either still going or has finished and cleared.

 

I know this game had issues when it was first released but they were suppose to be fixed with the current version.

 

Thanks!

Message 1 of 67 (11,995 Views)

Re: Stuck Task - Finished but won't clear

[ Edited ]
Community Manager

Hi thephoton1,

 

I'm sorry to hear that you have to wait for quite a while now to get your problem solved. We are aware of the situation and are currently working very hard to resolve it.

In the meantime, can you please share mor information with us via our new feedback survey: http://www.surveygizmo.com/s3/841146/26c6e6d28d60

Your input is invaluable to the team as we continue to fix the game. We are truly sorry for the inconvenience. Thanks for your time and patience! 

Message 2 of 67 (11,918 Views)

Re: Stuck Task - Finished but won't clear

Community Manager

Hi thephoton1,

 

Have you already tried what I described in this post?

http://answers.ea.com/t5/The-Simpsons-Tapped-Out/Quest-will-not-finish-and-or-negative-quest/m-p/595...

 

I think resetting the building could help you with your issue.

Message 3 of 67 (11,910 Views)

Game will not progress

★ Novice

I have been completing tasks, but tasks do not dissapear. I can't get to build the Java Server or Moes tavern. It is still showing Bart, lisa and homer having to sleep in the bad dream house a yellow tasks even though I have on completed them multIple times. I have built them church, but the task will not dissapear frothey lust of tasks. What should I do?

Message 4 of 67 (11,861 Views)

Built Android's Dungeon but it won't clear from my task list

★★ Novice

I built the Android's Dungeon several days ago and have done tasks with the Comic Book Guy or made the boys loiter there, but the quest still shows in my task bar. I've deleted and reinstalled the app, as well as have re-logged in but nothing has changed. Are there more parts to this quest (The Dungeon Keeper Pt. 2)? I haven't been able to unlock any other buildings (orange house, the church, java server, and moe's tavern which has been in my task list the past 1-2 days) and am wondering if this might be part of the reason.

Message 5 of 67 (11,844 Views)

Simpson's Tapped Out: Need help with STUCK TASKS.

★★ Newbie

Hi, I need help clearing a couple of tasks that show as 1/1 on my menu even though I've done them and finished them many times yet they remain there and still show as highlighted yellow on their character's respective task menu. The stuck tasks are Bart's Crusoe pt. 2 (skateboarding) and Krusty's Monkeys Need Exercice Too (12HR walk). Because of that I don't have the comic book guy and therefore can't finish the Bad Dream House which is a Limited Time task. If I can't fix that then I won't invest on Donuts for the Ray Gun and the Limited Time buildings/items. Please help, I love the game and want to finish my Springfield.

 

AM

Message 6 of 67 (11,842 Views)

Re: Stuck Task - Finished but won't clear

★★ Newbie

I have the same problem. I'm on level 15 of Tapped Out, but I'm stuck on 'Bad Dream House part 3' and can't get past it. It has three things to do... reach level 13, build the android dungeon and make comic book guy sleep in the bad dream house. I got the quest when I was on level 13, but didn't have Bart yet. I had a tick next to 'reach level 13', but by the time I got comic book guy I was on level 14 and the tick has gone! I've made him sleep in the house several times and it says '1/1' next to it so it knows I've done it! But it doesn't have the tick so won't let me move on. Any ideas? 

 

I've tried closing the game from the multitask bar, putting the bad dream house and android dungeon in storage, doing both together, deleting and reinstalling the game but nothing works. 

Message 7 of 67 (11,834 Views)

Re: Stuck Task - Finished but won't clear

★★★ Novice

I'm having the same problem too.  Would be nice if EA even acknowledged me!  Won't be long before I give up as it won't let me progress through the game as it refuses to acknowledge I've built Jake's.  Give us some clues please, is it really too much to ask?

Message 8 of 67 (11,823 Views)

Re: Stuck Task - Finished but won't clear

★★ Novice

It'd be nice if EA could provide some kind of checklist showing the order of quests we have to go through. At least provide some way for us each to see what the next 5 quests are gonna be following whichever quest we're currently on. I'd like to know if I'm just in some evil rut of non-stop 8-12-24 hour Cletus quests or if after completing however many of those Cletus quests I'll finally unlock the next building to construct; I've been waiting on the Orange House to unlock for a few days now >:[

Message 9 of 67 (11,780 Views)

Re: Stuck Task - Finished but won't clear

★★ Newbie
Anu news regarding this issue? A new update was relesses but the problem ia still there. EA, please help us!
Message 10 of 67 (11,520 Views)
Twitter Stream

Need help?

We’re happy to help with your account, troubleshooting, and gameplay questions.

Contact us on EA Help

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help