Help us improve Answers HQ! Take Survey No, Thanks

Re: Money Pool disappear - Game of Stones Pt 8

by 1rach1

Original Post

Money Pool disappear - Game of Stones Pt 8

[ Edited ]
★ Novice
I reached the level to receive the Money Pool & Number 29 (Mr.Burns).  I received it, but had no place to put it, so chose to cancel (I'm not sure of the exact option/choice because it didn't seem to be relevant, thinking that it would be put into Inventory).  However, it's nowhere to be found.  I have now a task requiring 1) building the cooling towers (done), 2) placing the Money Pool (no pool to place) and 3) Making Number 29 Take a Dip in the Money Pool (can't do without a pool).
I've deleted and reloaded the game a couple of times.  I've tried it in my iPhone 4S and iPod Air with no luck.  This issue is suspiciously like the Guinea Pig task where I had selected all the guinea pigs and then was told to look for them after they'd already been tapped.
A couple more pieces of evidence: when Mr. Burns is performing a task, I can choose the last option "Make Number 29 ..." and "Do It" which then takes me to him where I can spend some donuts to complete the current task, but I'm not confident that this is worth the donuts, because there is no Pool.
Also, the game has been crashing sporadically when i go the visit friends.
Any thoughts?

Update: new game update just loaded (June 26) which doesn't fix the problem, just brings back the character looking to spend more money on the game. Hmm, messed up priorities. I have a feeling that this will be resolved like the guinea pig problem - ignore it until it goes away.
Message 1 of 10 (693 Views)

Re: Money Pool disappear - Game of Stones Pt 8

★★★★★ Newbie

Has anybody found a solution to this?  It is seriously frustrating me!!!

Message 2 of 10 (637 Views)

Re: Money Pool disappear - Game of Stones Pt 8

You can contact a game advisor.


Go to
Log in with your Origin ID
Click on help with a game
Click on the Simpson's Tapped Out logo
Scroll to the bottom of the page, click on contact us
Select your appropriate platform
Click next on bottom right
Select a topic
Tell us a little more: Simpson's Tapped Out
Click next

You will then have the option for Answer HQ, Live Chat or Email

If you see live chat and want to wait, click it.

If you want to send an email, click that one.

Good luck!

If an answer has help you, please click accept solution as it may help others with the same issue.
Give xp to those who help. Not required but greatly appreciated!

Good Luck, ~BB

I am a volunteer and not an EA employee...
Message 3 of 10 (635 Views)

Re: Money Pool disappear - Game of Stones Pt 8

★★★★★ Newbie

Thank you, I've sent an email (I'm at work and don't think I'd get away with a live chat!).  Fingers crossed!!!

Message 4 of 10 (633 Views)

Burns stonecutter and money pool disappeared !

★★★ Newbie


This morning I won the Money pool with 14 000 emblems + Mr Burns stonecutter.
As ordered, I put Mr Burns on a mission in the pool. And this afternoon, the money pool has disappeared, so as Mr Burns outfit and his mission. But not the main character tho. None of them is in the storage either.
I logged on and off several time. still missing.


What can I do ?


Message 5 of 10 (480 Views)

Re: Burns stonecutter and money pool disappeared !

★★★★★ Newbie
I have the as eg
Glitch and my live chat hasn't loaded and it's been two days
Message 6 of 10 (462 Views)

tapped out stone cutters prize has not been received

★★ Novice
Hey, my I have recently reached 1400 emblems for the stone cutters event on simpsons tapped out but I was not given the prizes. By this I mean that I received the unlock message, but I do not have the outfit for Mr burns or the swimming pool. I now have almost 1600 and am not wanting this to happen for the next prize. Is there anyway to receive the previous gift or prevent this from happening again?
Message 7 of 10 (368 Views)

Re: tapped out stone cutters prize has not been received

★★ Novice
My bad I mean 14000 and 15000
Message 8 of 10 (323 Views)

Mr Burns' money pool has disappeared

★★★ Newbie

My phone ran out of battery as I had just unlocked Mr Burn's stonecutter outfit and the money pool. It now shows as unlocked but isn't in my inventory and the outfit isn't available either. As a result, I can't complete the quest. I have tried logging out and back in but nothing seems to work. Any idea? Cheers.
Message 9 of 10 (218 Views)

Re: Money Pool disappear - Game of Stones Pt 8

★★★ Newbie
Hurray, my money pool has just turned up :-)
Sadly, Mr Burns still doesn't have the Number 29 option, so I still can't complete the task, drat :-(
Message 10 of 10 (197 Views)
Twitter Stream