Help us improve Answers HQ! Take Survey No, Thanks

Re: Mass effect andromeda game will not start after Patch

by SeNeX0

Original Post

Accepted Solution

mass effect Andromeda wont open after new patch

★★★★ Novice

Just downloaded new patch, now the game wont open at all, no matter how many times I click "Play", i disabled my antivirus, and thats not done anything and its not running in the background task manager.

Message 1 of 623 (38,711 Views)

Accepted Solution

Re: mass effect Andromeda wont open after new patch

[ Edited ]
Community Manager

I want to thank everyone again for their posts. 


I'd like to call out users like @Aggiea and @forgottenecho and @JoxerTM22 for your contributions. There are many more who have posted great content, sorry if you're not directly referenced. 


As indicated by the large array of troubleshooting steps there appear to be several potential issues here. A large portion of issues seem to be related to missing Windows updates, so please check your Windows Update and make sure that nothing is missing. 


As the thread has grown very large here's a rundown of the most common workarounds/fixes.


1: Starting the game in offline mode and then connecting to online may work.



a) start origin click origin tab and hit go offline

b) launch game (note, if you haven't payed offline before you may need to register the game with your login email and password)

c) after game starts, alt+tab out and click go online on the origin tab, then alt+tab back to the game

d) at main menu for game hit x on PC to reconnect to online (message at bottom of screen should give prompt)


2: Go to  C:\Program Files (x86)\Origin Games\Mass Effect Andromeda and delete the .exe files (MassEffectAndromeda and MassEffectAndromedaTrial). Then choose the repair option by right-clicking the game panel in Origin.


3: Ensure that your graphics card drivers are up to date.


4: If you're on Windows 8.1 or earlier, restart your system then go to this page and apply the appropriate update for your OS: 

Credit to @Derziseu, more details can be found here:

first thing you're going to want to do is uninstall visual c++ 2015 completely restart your computer. and then go to control panel go to all control panel items go to Windows update in the control panel go to change settings and then enable never check for updates. restart your computer and then go to this website and download x86 or x64 install it then restart pc. then install visual c++ 2015 restart your computer

5. If you're on Windows 7, ensure that it's up to date with Service Pack 1 installed. 


6: Install the VC2015 update from Microsoft. There are some reports that deleting the existing 2015 and 2017 versions helped. @Denzien_Omega Has more details here.



Here are my steps

1) Uninstall Microsoft Visual C++ 2015 (both versions)

2) I used CC cleaner to clean out the registry * and delete all the temp files to clean out any remnants. (LOL remnants)

3) Reboot

4) Download a fresh x86 and x64 version of the Microsoft Visual C++ Redistribution (2015) and install them.

     Note: If the install hangs it will error out and you need to clean and try again.

5) Retry to load the game.


I hope this helps some people if not all of you


Link for Microsoft Visual ""

Link for CC Cleaner if your interested in good free software ""

7: Add the game and Origin to your security software's whitelists, including your Anti-virus. 


8: From user @AzN-SoLjA-EGC "I got it to work by control panel > uninstall > select the 64bit C++ 2015 version > Uninstall > And choose Repair

This is from a Win7 Ultimate 64bit "


9: Disable Crossfire/SLI


10: Go to My Documents/Bioware/Mass Effect Andromeda and delete the Save folder. Let the saves sync from the cloud when you start up. It's worth making a backup of this file to your desktop in case you need to recover your saves later. 


11: Wipe your Origin Cache files using the steps in this article:


We're aware that these steps don't seem to fix it for everyone, so if you are still affected after trying the relevant steps for you it may help to post your dxdiag details.

View in thread

Message 365 of 623 (12,661 Views)

All Replies

Re: mass effect Andromeda wont open after new patch


Have you tried launching after a clean boot?

I don't work for EA.

Message 2 of 623 (38,650 Views)

Re: mass effect Andromeda wont open after new patch

[ Edited ]
★★★★ Novice

Same here, well it opens in a window with a black screen, but no sound, no visuals and in the task manager it uses about 70% of my CPU.


I have tried to open it in a clean boot, doing nothing

EDIT: Going to reinstall the game, reporting back in 30 minutes 'ish when it is done.

EDIT 2: Reinstalled the game and it works fine now.
Not the best solution with the download size, but if it works for you it's something.

Message 3 of 623 (38,636 Views)

Re: mass effect Andromeda wont open after new patch

[ Edited ]
★★★★ Novice

tried the clean boot. Doesnt work. 


Message 4 of 623 (38,630 Views)

Re: mass effect Andromeda wont open after new patch

★★★★ Novice

It opens window with black screen , intense CPU usage and nothing else happening

Message 5 of 623 (38,612 Views)

Re: mass effect Andromeda wont open after new patch

★★★★ Novice

Same issue as the OP for me - looks like two separate issues, one where no process is launched at all, another where a process is launched but doesn't work.



All very impressive, tbf.

Message 6 of 623 (38,584 Views)

Mass effect andromeda game will not start after Patch

[ Edited ]
★★★★ Novice

Hi guys,


i have download the new patch 1.05 but now the game will not start. I do a restart of my pc and also used the game repair function but it will not launch.

Message 7 of 623 (38,507 Views)

Re: Mass effect andromeda game will not start after Patch

★★★ Apprentice

I get an error message that I am missing api-ms-win-crt-runtime-l1-1-0.dll Was fine until the patch. Any ideas?

Message 8 of 623 (38,499 Views)

Re: Mass effect andromeda game will not start after Patch

★★★★ Novice

ok, i get nothing. Patch broke the game Thinking

Message 9 of 623 (38,482 Views)

I can't open mass effect andromeda after update patch 1.05

★★★★ Novice

After downloading the patch from Origin today. I can't open the game from the Origin app or in the folder.

When I press the play button nothing happens.

Message 10 of 623 (38,398 Views)


Keep your account safe

We'll make sure it's you by sending you a code for your trusted devices.

Learn more about Login Verification on EA Help


Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help