loudness equalization turned off automatically when starting game

by li-AL-324-il
Reply

Original Post

Accepted Solution

loudness equalization turned off automatically when starting game

★ Novice

Hello everyone! I just got a bug(?) that when I start the game.
As I was starting the game, the loudness equalization would be turned off automatically.
I didn't get this problem until today, thanks a lot if you can help!

I am using Aorus B550 Elite motherboard. This is the pic of the audio console.

Message 1 of 4 (343 Views)

Accepted Solution

Re: loudness equalization turned off automatically when starting game

Community Manager

Hey @li-AL-324-il


Do you know if the loudness equalization option is also active in your Windows sound settings? If it's active in your Windows settings as well as your audio console I wonder if it might be causing some weird behavior. 

 

If you open up the Properties for your audio output device you should see the loudness equalization option under the Enhancements tab. 

Kent.png

View in thread

Message 2 of 4 (306 Views)

All Replies

Re: loudness equalization turned off automatically when starting game

Community Manager

Hey @li-AL-324-il


Do you know if the loudness equalization option is also active in your Windows sound settings? If it's active in your Windows settings as well as your audio console I wonder if it might be causing some weird behavior. 

 

If you open up the Properties for your audio output device you should see the loudness equalization option under the Enhancements tab. 

Kent.png
Message 2 of 4 (307 Views)

Re: loudness equalization turned off automatically when starting game

★ Novice
@EA_Kent Thanks man! I have ticked the loudness equalization option but the problem still not fix. I asked the pc builder store and friends but they have no idea about fixing the issue. It seems that it is the Windows 11 bug. I reinstalled the os and fixed the issue. Anyway, thanks for you suggestion!
Message 3 of 4 (267 Views)

Re: loudness equalization turned off automatically when starting game

Community Manager

@li-AL-324-il 

 

Thanks for letting me know! I'm glad to hear you were able to get it fixed. Thumbs up

Kent.png
Message 4 of 4 (224 Views)
Twitter Stream