Help us improve Answers HQ! Take Survey No, Thanks

launcher doesn't start to load

by Artemist66
Reply

Original Post

launcher doesn't start to load

★★★★ Novice

Hi,

 

I've been playing SWTOR sometime already (on a French server)

On the 4 there was an update.

 

Everything went fine and I could normally.

Since yesterday for some reason when I tried to launch the game (when I click the PLAY button) its start to load like an other update but for some reason it stay at 0%.

 

(My connexion is fine)

 

And I even try to uninstall and install again.

Still the same

 

Can anyone help.

Message 1 of 4 (139 Views)

Re: launcher doesn't start to load

Hero
@Artemist66
Try this Guide:
http://answers.ea.com/t5/STAR-WARS-The-Old-Republic/GUIDE-Launcher-Stuck-at-0-or-100-Complete/m-p/52...
______________________________________________________________
Ich Arbeite nicht für EA/ BW, ich bin nur freiwillig hier.

I don't work for EA/ BW, I'm only another player.

My Swtor referall Link
Message 2 of 4 (120 Views)

Re: launcher doesn't start to load

★★★★ Novice

Thank you for your help.

 

For a moment it worked.

The launcher started to load but around 17% it back down to 0%.

 

Any ideas of what to do?

Message 3 of 4 (105 Views)

Re: launcher doesn't start to load

@Artemist66 

 

Likely same issue checked again ? some programs that optimise background processes turn this off 

____________________________________________________________


SWTOR Forum Username = OwenBrooks
Australian (Fellow SWTOR Player) volunteer moderator. I do not work for EA.
Photo of my New Speeder Use My Referral Link Here, more details here
More information about: Becoming a Champion 
SWTOR FAN Community Website Click Here

Message 4 of 4 (102 Views)

Developer Tracker

Follow the Developers, Community Managers, and Producers on the official forums!

View more

Bug Reports

Found a bug in-game? Let us know! If you are a Subscriber and in-game, you can type /bug. Or head over and post on the Bug Report Forums.

View More
promo

Maintaining Account Security

Keeping your account security up to date is very important if you want to keep your characters, items, and personal information safe!

View more on EA Help