Help us improve Answers HQ! Take Survey No, Thanks

data centre lag

by crouchingspyder
Reply

Original Post

data centre lag

★ Novice

I am playing on the London data centre and for some reason after being fine for ages its jumped up into the 50's,60's and to 85+ ping making the game unplayable with lag for me. 

 

Playing on PC AW Aurora R6 GTX 1070. I have the game optimised with Nvidia too.

 

Like I say its been fine until now (24/11/20) 

 

Tried EA tech support but they have been useless to say the least.

 

Please help 

Message 1 of 5 (126 Views)

Re: data centre lag

Community Manager

Hey @crouchingspyder


What sort of troubleshooting steps have you had the chance to try so far? There are some things we can try, but I don't want to repeat any steps if we don't need to. 

 

Thanks!

 

 

/Kent

Kent.png
Message 2 of 5 (87 Views)

Re: data centre lag

★ Novice

Hi Kent, 

 

Thanks for the reply. I have tested my internet as advised which is optimal for gaming. I have flushed my DNS cache which did not fix the issue and I have reinstalled the game. 

thanks again 

Message 3 of 5 (83 Views)

Re: data centre lag

★ Novice
Message 4 of 5 (82 Views)

Re: data centre lag

Community Manager

@crouchingspyder 

 

Got it! Thanks for following up. 

 

Have you tried setting a different DNS in Windows to see if that makes any difference at all? I've seen some cases where using a different DNS can help with issues like this. You can update the DNS through the TCP/IP Settings in Windows. For more information on how to get there check out the Microsoft Support website. If you choose the Manual option you can enter a different 

 

I usually recommend going with the public Google DNS (primary DNS: 8.8.8.8; secondary DNS: 8.8.4.4), but if there's a different DNS you would rather use instead, that's OK as well. Let me know how that goes once you've had the chance to give it a try. 

 

Thanks again!

 

 

/Kent

Kent.png
Message 5 of 5 (60 Views)
Twitter Stream