Help us improve Answers HQ! Take Survey No, Thanks

War Stories Cutscenes FPS

by Voodoo-Spirit_89
Reply

Original Post

Highlighted
Accepted Solution

War Stories Cutscenes FPS

★ Apprentice

Hi,

i'm playing BF V war stories right now and i've noticed that the cutscenes FPS is always around 73 FPS for me.

i have a 144Hz monitor and game settings is set to my max resolution and 144hz screen optin also max settings at ultra with V-sync OFF and framerate limit at max [200FPS].

it's important to notice that this happen only in the cutscenes during the story mode and it's killing my eyes. The gameplay itself is 100+FPS.

 

Am i doing something wrong ? is there an option to rise the cutscenes FPS to my monitor's max refresh rate ? 

 

Thank you! 

Message 1 of 3 (401 Views)

Accepted Solution
Highlighted

Re: War Stories Cutscenes FPS

Community Manager

Hey @Voodoo-Spirit_89 sorry to see that you are having an issue. I had a similar issue with Battlefield 1 and was able to fix it using the steps below.

 

As such, would you mind trying these steps to see if they fix the issue for you in Battlefield V

 

  • In your Battlefield V game settings turn off  V Sync. 
  • Open your Nvidia Control Panel and under 3d Settings click on Manage 3D settings.
  • Under Program settings can you select Battlefield V. If it is not listed then you will need to add it.
  • From here scroll down and select V Sync and set it to adaptive

Let me know how you get on.

 

Darko

View in thread

Message 2 of 3 (367 Views)

All Replies
Highlighted

Re: War Stories Cutscenes FPS

Community Manager

Hey @Voodoo-Spirit_89 sorry to see that you are having an issue. I had a similar issue with Battlefield 1 and was able to fix it using the steps below.

 

As such, would you mind trying these steps to see if they fix the issue for you in Battlefield V

 

  • In your Battlefield V game settings turn off  V Sync. 
  • Open your Nvidia Control Panel and under 3d Settings click on Manage 3D settings.
  • Under Program settings can you select Battlefield V. If it is not listed then you will need to add it.
  • From here scroll down and select V Sync and set it to adaptive

Let me know how you get on.

 

Darko

Message 2 of 3 (368 Views)
Highlighted

Re: War Stories Cutscenes FPS

★ Apprentice

@EA_Darko wrote:

Hey @Voodoo-Spirit_89 sorry to see that you are having an issue. I had a similar issue with Battlefield 1 and was able to fix it using the steps below.

 

As such, would you mind trying these steps to see if they fix the issue for you in Battlefield V

 

  • In your Battlefield V game settings turn off  V Sync. 
  • Open your Nvidia Control Panel and under 3d Settings click on Manage 3D settings.
  • Under Program settings can you select Battlefield V. If it is not listed then you will need to add it.
  • From here scroll down and select V Sync and set it to adaptive

Let me know how you get on.

 

Darko


Hey Darko thank you very much for your reply! 

 

i just came back here to update this topic with the solution i found.

apparently FPS limit was set by me in the video settings to 144 and even if V-sync is turned off it's working similar to that [at least at Cutscenes] so if you go under 144 FPS your FPS is automatically is going down to half of this to - 72 FPS. 

The solution was to set FPS limit to 200 so now it's uncapped Standard smile 

Message 3 of 3 (356 Views)
Twitter Stream