Help us improve Answers HQ! Take Survey No, Thanks

Re: Vegetation is blurry

by Voodoo-Spirit_89
Reply

Original Post

Highlighted
Accepted Solution

Vegetation is blurry

★ Apprentice

Hello, 

 

I've noticed that on maps with a large vegetation areas like twisted metal and arras my image of the vegetation, grass, tress and bushes become really blurry especially during movement and running. I'm pretty sure it's related to the Post Processing TAA filter because i had a similar issue in BF1's vegetation areas and there is no option to turn off that forced AA  OFF [jeez srsly?] 

    

i play on max settings - DX12, resolution scale 120, V-sync off Frame limiter at 200 FPS, 144Hz display motion blur 0-10%.

 

any suggestions oh how to improve on this issue ?

this is really hurting my eyes Devil

 

 

TY <3

Message 1 of 3 (382 Views)

Accepted Solution
Highlighted

Re: Vegetation is blurry

★ Apprentice

I just came back here to update on the solution for the problem mentioned above -

if anyone ever also encounter the same problem do the follow:

 

You need to:

 

  1. Go to Nvidia control panel 
  2. Mange 3D Settings
  3. Program setting tab
  4. Select Battlefield V

And set:

 

  • AntiAliasing - FXAA to ON
  • AntiAliasing - Gamma correction to OFF
  • AntiAliasing Mode - Enhance the application setting
  • AntiAliasing Setting - 4X

And hit the apply button.

Problem solved.

View in thread

Message 3 of 3 (354 Views)

All Replies
Highlighted

Re: Vegetation is blurry

★ Apprentice

any help would be very much appreciated.

sry for the bump.

Message 2 of 3 (365 Views)
Highlighted

Re: Vegetation is blurry

★ Apprentice

I just came back here to update on the solution for the problem mentioned above -

if anyone ever also encounter the same problem do the follow:

 

You need to:

 

  1. Go to Nvidia control panel 
  2. Mange 3D Settings
  3. Program setting tab
  4. Select Battlefield V

And set:

 

  • AntiAliasing - FXAA to ON
  • AntiAliasing - Gamma correction to OFF
  • AntiAliasing Mode - Enhance the application setting
  • AntiAliasing Setting - 4X

And hit the apply button.

Problem solved.

Message 3 of 3 (355 Views)
Twitter Stream