Help us improve Answers HQ! Take Survey No, Thanks

Re: Unable to disable Fullscreen Optimizations on Win10 1903

by -GAL-Aquaa
Reply

Original Post

Unable to disable Fullscreen Optimizations on Win10 1903

[ Edited ]
★★ Novice

Product: Apex Legends
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number NVIDIA TITAN X (Pascal)
Enter RAM memory size in GB 12GB
What is your gamertag/PSN ID/EA Account name? -GAL-Aquaa
Please provide your squad mates' gamertag/PSN ID/EA Account name if possible.
Are you using any software with an overlay? No
Which Legend were you playing (if applicable)?
Which Legends were your squad mates using (if applicable)?
Where did the issue occur? In the lobby (waiting area before the match)
Which part of the map or menu were you in? If you don't remember the exact name, please describe the area or what you were trying to do in the menu. The whole time
What were you doing when the issue occurred? E.g. respawning a squad mate at a beacon, using an ability, a squad mate left the game. Just playing the game
Did your squad mates also experience the issue? Yes
How many matches had you played in a row before the issue occurred? 100+
When did this happen? (dd.mm.yy hh:mm)
How often does the bug occur? Every time (100%)
How severe is your issue? Major impacts to gameplay
What happens when the bug occurs? I'm unable to disable Win10 Fullscreen Optimizations (FSO ) after Win10 1903 update. And the FSO leads to significant input lag.
What should be happening instead? No Game DVR, no volume bar showing up when pressing the volume buttons, minor input lag.
Steps: How can we find the bug ourselves? 1. Windows 10 64bit with 1903 update 2. NVIDIA 431.60 (tried downgrade, no luck) 3. Right-click on the game EXE and Origin EXE files, Properties, Compatibility tab, Disable fullscreen optimizations. (Or just whatever you can do to disable it, like editing registry) 4. Launch the game 5. Hit the volume +/- button. Or WIN+G combo if Game Bar is enabled. 6. You should see a volume bar, or Game Bar overlay. (It shouldn't be)

Fullscreen optimization is a Win10 feature aims to improve the experience of fullscreen games.

 

But it actually brings additional input lags which we do not want.

 

The simplest way to check whether FSO is disabled is to press the Volume +/- button while in the game, if the volume bar showed up, FSO is enabled.

 

It can be properly disabled for Battlefield V and other games, but not for Apex on Win10 1903.

 

There are many people in the community complaining about this issue,

 

https://www.reddit.com/r/apexlegends/comments/ap51yz/game_not_going_in_exclusive_full_screen_mode/

https://www.reddit.com/r/apexlegends/comments/arsxd4/fullscreen_is_actually_borderless_windows_game/

https://www.reddit.com/r/apexlegends/comments/b25kmj/game_wonet_go_into_exclusive_fullscreen/

https://www.reddit.com/r/apexlegends/comments/cbjc6p/exclusive_fullscreen_not_working/

https://www.reddit.com/r/apexlegends/comments/chi4l8/exclusive_full_screen_does_not_work/

 

Although it might not be a big deal for average players, it is really annoying for high skilled player who wants to engage in the ranked match.

 

Please fix it, or we have to bother installing a Windows without Fullscreen optimizations to play the game.

Message 1 of 7 (1,811 Views)

Re: Unable to disable Fullscreen Optimizations on Win10 1903

★★★★★ Apprentice

Same for me, tried all of possible solutions I've found online, nothing helps.  I opened  topic like 10 days ago  here, no responses.

It was working fine before win1903  update

Message 2 of 7 (1,789 Views)

Re: Unable to disable Fullscreen Optimizations on Win10 1903

★ Novice
@-GAL-Aquaa You have my reddit post in there! Standard smile yeah it's really annoying and sometimes makes the game unplayable for me. I prefer a smooth experience!
Message 3 of 7 (1,747 Views)

Re: Unable to disable Fullscreen Optimizations on Win10 1903

[ Edited ]
★★ Novice

Just trying my best to get some attention from the devs. This issue is really driving me crazy and desperate.

Message 4 of 7 (1,740 Views)

Re: Unable to disable Fullscreen Optimizations on Win10 1903

★ Novice

did you fix it yet?

Message 5 of 7 (1,056 Views)

Re: Unable to disable Fullscreen Optimizations on Win10 1903

[ Edited ]
Message 6 of 7 (625 Views)

Re: Unable to disable Fullscreen Optimizations on Win10 1903

★★ Novice
@Cisel21 Thank you for the update, I'll try it later :D
Message 7 of 7 (618 Views)
Twitter Stream