Help us improve Answers HQ! Take Survey No, Thanks

Sumbit

by mackTxnk
Reply

Original Post

Sumbit

[ Edited ]
★ Novice

Swtor launcher issue with windows ten. 
Last week after a year long break from swtor I decided to redownlod the game. I had installed and played it last year for a couple of month last year and had so problems. So when l redownloaded it I thought there would be no problems. But when I did there was no problem in the installation itself, but as soon as it open the launcher it would fail and either say “error unable to find app configuration” or “error unable to run more than one at a time” I thought then it was the windows ten update because of all the problems it had and my friend had that problem too. So I did everything, run as admin, change output and input settings, redownload, run as if it was in windows ten, use the launcher fixer thing. Anything that was on how to find swtor for windows ten I did. But it never worked. I Probably redownloaded it about 12 times and nothing worked. About half it said nothing was wrong with it, the other half had the yellow and blue sheild on it. The compatibly thing that you can use I used too, it always said change it so it would run it in windows 8 or 7. Nothing worked though, and I know my computer can handle it because I’ve played this game before along with DAI over watch and destiny 2. I really don’t know what is going on, does anyone know what to do?

Message 1 of 1 (19 Views)
Twitter Stream