Help us improve Answers HQ! Take Survey No, Thanks

Star wars wont download

by snowdrakesp
Reply

Original Post

Star wars wont download

★★★ Newbie

Started the download on my hdd number 1,

Download went in error at 81%, and keep popping up error after reboot and other try,

So i decided to change game files 81/100%  to HDD number 2,

obviously they both have the reuired game space,

Changed the file directory, started the file verification, and completed, after that it start the download but it is stuck at 0 b/s

Those are the following problem solving i tried

Connection problem? No, apex update succesfully upgraded no errror

Hdd space? No it has space. I also tried on another ssd, same error.

I tried to fllow all the lines that assistance game ve, cache, appdata programdata and  unistall reinstall reboot  and bla bla bla, no changes

So, i dont want to reinstall 75 GB, what the hell should i do?

Thank you so much for the help, sorry about poor english, ask everything you need but please DONT BE REPETITIVE

THANK YOU

Message 1 of 2 (74 Views)

Re: Star wars wont download

Community Manager
Hey @snowdrakesp, a quick question are you downloading form Origin or EPIC, Steam?

/Atic
Atic.png

---------------------------------------------------------------------------------------------------

* Tag me with @EA_Atic if you are responding to me. Thumbs up

* If you like the comments of other players please give them XP.  

* If someone has helped and solved your issue please accept it as a solution. Standard smile

---------------------------------------------------------------------------------------------------

Message 2 of 2 (36 Views)
Twitter Stream