Help us improve Answers HQ! Take Survey No, Thanks

Sse 4.2 only?

by Pointflow1
Reply

Original Post

Sse 4.2 only?

★★ Novice
  1. Hello, 
  2. i read somewhere that the game only works with sse4.2 but it was like in February, so my question is; is the game still needs to sse4.2? or is it possible to run with sse4.1 now?
Message 1 of 1 (148 Views)
Twitter Stream