South african Server belgium 2

by Ghostninja4224
Reply

Original Post

Accepted Solution

South african Server belgium 2

★★★ Newbie

So ever since i played fortnite i have been playing on the data centers of begium -GCE 2 but recently it doesn't want to load in for where it says ping -1 and the packett loss is 100 and belgium is the only server i can use that i know of where i can find quick games and the ping would normally be great 

Message 1 of 2 (148 Views)

Accepted Solution

Re: South african Server belgium 2

Community Manager
Sounds like you are hitting some bad network hubs on they way to the Belgium server., All I can recommend is that you talk to your ISP and about network routing issues. @Ghostninja4224

/Atic
Atic.png

---------------------------------------------------------------------------------------------------

* Tag me with @EA_Atic if you are responding to me. Thumbs up

* If you like the comments of other players please give them XP.  

* If someone has helped and solved your issue please accept it as a solution. Standard smile

---------------------------------------------------------------------------------------------------

View in thread

Message 2 of 2 (82 Views)

All Replies

Re: South african Server belgium 2

Community Manager
Sounds like you are hitting some bad network hubs on they way to the Belgium server., All I can recommend is that you talk to your ISP and about network routing issues. @Ghostninja4224

/Atic
Atic.png

---------------------------------------------------------------------------------------------------

* Tag me with @EA_Atic if you are responding to me. Thumbs up

* If you like the comments of other players please give them XP.  

* If someone has helped and solved your issue please accept it as a solution. Standard smile

---------------------------------------------------------------------------------------------------

Message 2 of 2 (83 Views)
Twitter Stream