Help us improve Answers HQ! Take Survey No, Thanks

Re: Sound Settings

by Solarijs
Reply

Original Post

Re: Sound Settings

★★★★ Novice

@nNoha wrote:
@LordMustachioIn audio settings is Headphone/Stereo instead of 7.1 Surround but in game nothing has changed. I still don't hear the sound from the back and left and right side and announcer voice.

Jup same thing with me.

Message 11 of 23 (694 Views)

Re: Sound Settings

★★★★ Newbie

can you show me how to fix that?

Message 12 of 23 (690 Views)

Re: Sound Settings

★★★★ Novice
@nNoha Damn, so the game reacted to the autoconfig file but the sound has not improved. Hmm, perhaps try "miles_channels 8" and see what happens?
Message 13 of 23 (654 Views)

Re: Sound Settings

★★★★ Novice
@LordMustachio no change
Message 14 of 23 (620 Views)

Re: Sound Settings

★★★★ Novice

I have the same problem that started after a recent Windows update (KB4511555).

Message 15 of 23 (613 Views)

Re: Sound Settings

[ Edited ]
★★★★ Novice

Knowing the developers, the fix should not be expected as soon as possible. Why not give a choice to users in the sound settings, choose another, as it is implemented in other games?

Message 16 of 23 (611 Views)
Highlighted

Re: Sound Settings

[ Edited ]
★★★★ Novice

@Haykooo89Sad but true.


I think i found a temp fix for the prob, we must uncheck the enable audio enhancements box in sound settings for the device you are using.

And in game launch options put this line in ''+miles_channels 2''.

Message 17 of 23 (598 Views)

Re: Sound Settings

★★★★ Novice
@Solarijs Me too ~~~!!
Message 18 of 23 (567 Views)

Re: Sound Settings

★★★★ Novice
@Haykooo89 IKR :/
Message 19 of 23 (566 Views)

Re: Sound Settings

[ Edited ]
★★★★ Novice

@LordMustachio wrote:

I found a solution for this problem - go ahead and try this fix. You need to create your own autoexec.cfg file and put it in the cfg folder which you can find in the Apex main folder. You need to have the following line in your autoexec - "miles_channels 2". Additionally - you need to have +exec autoexec line in your advanced launch options for the game. Try it - it fixed my problem and now my sound is back to normal.



TY;-)  that worked for me 

Message 20 of 23 (550 Views)

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help