Help us improve Answers HQ! Take Survey No, Thanks

Re: Sli still not working in Anthem

by Nirkon
Reply

Original Post

Sli still not working in Anthem

★★★★ Novice

Sli Still not running on 2x 1080ti .  It still running on one GPU. Even after the latest update from Nvidia and EA also. 

Message 1 of 25 (1,073 Views)

Re: Sli still not working in Anthem

★★★★ Novice

Same problem here, I even think the FPS rate has dropped a little.

Message 2 of 25 (1,056 Views)

Re: Sli still not working in Anthem

★★★★ Novice

Yeah cant get it working at all on a pair of GTX970s FTW edition...  Cant even get a custom sli profiles to have any effect anymore.  

 

Also the game launches at 720p constantly and i constantly rubber band.  Its totally unplayable and a disgrace that this is being sold for 60dollars.  

Message 3 of 25 (1,045 Views)

Re: Sli still not working in Anthem

★★★★ Novice

Not working here either, got a pair of Gigabyte 980ti G1’s.

Not a great start to the game so far.....

Have tried tweaks in the game and Nvidia Inspector and no improvements.

Message 4 of 25 (1,025 Views)

Re: Sli still not working in Anthem

★★★★ Novice

yeah running 2x1070ti doesn't work here either. even though Ea had promised us full SLI support for the game in their live stream on the 22nd

 

Message 5 of 25 (1,011 Views)

Re: Sli still not working in Anthem

★★★★★ Apprentice
Yeah. Some friends of mine also reported not being able to use SLI at all but only ONE graphics card.
Sadly I guess that since people with SLI are a little minority of all players and if you read the forums the game is really FULL OF BUGS, this issue would be placed in a less-urgent position with respect to others. I know it sucks if you have that kind of setup! Frown
However we are paying to be BETATESTERS, this is already a FACT! Frown
Message 6 of 25 (997 Views)

Re: Sli still not working in Anthem

★★★★ Novice

SLI worked great apart from the texture flickering, now it's fully disabled since the patch and even reports one card forced in nvidia inspector on the latest driver update. Even fiddling with this the game refuses to use both cards so now I have one one 2080 Ti sitting idle and can't hit 4K 60fps maxed out. 

 

Nice job breaking sli EA  Teeth bared

Message 7 of 25 (970 Views)

Re: Sli still not working in Anthem

★★ Guide

SLI is work greate at me. except a flicking issue and crash issue is pop up DX error in the end.

its use 2 GPU at same time and same amount. when I take a look at graph and game is smooth 

but its flicking. blur and crashing a lot that why I not able use SLI atm :c 

Message 8 of 25 (952 Views)

Re: Sli still not working in Anthem

★★★★ Novice

true but thats with the old version of Gforce driver. SLI i working but with flicking. But new update SLI is still * * not working . Kudos to EA for making a  game that has issue with SLI problem. Worse game launch .... waste of money and time. 

Message 9 of 25 (937 Views)
Highlighted

Re: Sli still not working in Anthem

★★★★ Novice

After the latest patch and nvidia driver turning SLI on decreases performance.. wtf.... they better get their $h1t together fast

Message 10 of 25 (873 Views)

fifa-18-promo-circle

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

all-ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help