Help us improve Answers HQ! Take Survey No, Thanks

Re: Severe multiplayer FPS bug

by SplicerXp
Reply

Original Post

Accepted Solution

Severe multiplayer FPS bug

★★★★ Novice

There seems to be a strange problem that causes multiplayer games to cap their FPS to around 10-11 with zero variation, much like a frame cap. 

Attempts to troubleshoot have included:

Lowering graphics settings to LOW for all settings including turning on future frame rendering to no effect,

Attempting to use DX12 to no effect
Lowering game rendering to 30% to no effect, FPS remains stuck at 10-11

GPU driver clean installed with DDU to no effect

Game redownloaded and reinstalled to no effect, including deleting BF5 files from My Documents to no effect upon repairing game

Overlays from programs such as Origin, Discord, MSI Afterburner disabled and antivirus suites disabled to no effect

 

The game runs perfectly on single player with no issues and in MP the game actually runs perfectly well until the very moment the countdown is over and players are allowed to move and deploy, the FPS immediately lowers from it's maximum until settling to around 10-11

Any advice would be much appreciated

PC specs:

i7-4790k at stock speeds of 4.0 Ghz

GTX 1070 Stock speeds with latest drivers (even tried the drivers before the latest ones to no effect as a last effort)

16GB ram at 1600 Mhz

Game installed on SSD

Message 1 of 59 (1,285 Views)

Accepted Solution

Re: Severe multiplayer FPS bug

★★★★ Novice
YEAHHHHHHHH, I FOUND THE SOLUTION.!!!!!!!!!!!!!!!!!

You must update Win10 to 1809 Release.

Now i have solid 120fps in MP

View in thread

Message 56 of 59 (495 Views)

All Replies
Highlighted

Re: Severe multiplayer FPS bug

★★★★ Novice

I'm having the same problems, FPS is completely fine until the game starts in multiplayer and single player is perfectly fine. I've tinkered with all the settings and tried some of the same methods and I still can't find the issue.

 

Specs:

Ryzen 1800X Stock speeds

32 GB DDR4 RAM @ 3200

1080 Ti FTW 3 Edition

Installed on SSD

Message 2 of 59 (1,257 Views)

Re: Severe multiplayer FPS bug

★★★★ Novice

I played around with this a little and saw that I can run around empty maps and maps with a few players in the pregame with no discernable issue

However the main bug is still there in full games.

Message 3 of 59 (1,210 Views)

Re: Severe multiplayer FPS bug

★★★★ Novice
Anyone find a fix yet
Message 4 of 59 (1,169 Views)

Re: Severe multiplayer FPS bug

★★★★ Novice
My recommended is ultra on almost everything in the nvidia app. I turn on recommended and end up having 9 FPS.
Message 5 of 59 (1,165 Views)

Re: Severe multiplayer FPS bug

[ Edited ]
★★★★★ Newbie

This game is so poorly optimized. Its kind of ridiculous. I too am suffering from lack of the frames. 

 

Specs: H97mPro4

CPU: i5 4690k

GPU: EVGA GTX 1060 6GB FTW +

 

Message 6 of 59 (1,143 Views)

Re: Severe multiplayer FPS bug

★★★★★ Newbie

Did you try and reporting it to APPLE?

 

Message 7 of 59 (1,137 Views)

Re: Severe multiplayer FPS bug

★★★★ Novice
Exactaly the same here
I6700k
1080
32GB
Message 8 of 59 (1,083 Views)

Re: Severe multiplayer FPS bug

Hero

Does it happen after a proper clean boot?

https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows

 

Can you attach your dxdiags to this thread? If there's a common driver or piece of hardware causing this DICE will need these.

https://help.ea.com/en-us/help/pc/how-to-gather-dxdiag-information/


Message 9 of 59 (1,063 Views)

Re: Severe multiplayer FPS bug

★★★★ Novice

I have the same problem and tried it with a clean boot, to no success.

 

My DxDiag is attached.

 

I have an i5-4690K, 16 GB Ram, GTX 970, Windows 10 64 bit, two screens and installed it on an SSD. Nothing is overclocked.

 

It runs smoothly on Ultra settings in singleplayer (well, "smoothly" when you disregard occasional loading-stuttering, especially in videos). It also runs smoothly on empty servers.

 

When joining a session, the framerate drops not immediately but over a few seconds.

 

Game and Origin are running as administrator.

According to the Task manager, BFV has a network load of ~200 kBit/s, which seems very low to me. I have a 50MBit/s connection, and opened the TCP-Ports 80, 443, 5222, 8080, 9988, 17502, 20000-20100, 22990, 42127 and UDP 443, 3659, 14000-14016, 22990-23006, 25200-25300, and also activated UPnP and cleared my NAT cache. I don't run any network-limiters or so.

Message 10 of 59 (1,042 Views)

fifa-19-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help