Help us improve Answers HQ! Take Survey No, Thanks

Re: Sever Lost

by proxos666
Reply

Original Post

Sever Lost

★★★★ Novice


image.pngI keep getting Kicked out and its say the sever was Lost and it does it All The Time

Message 1 of 5 (187 Views)
Highlighted

Re: Sever Lost

@sharris1330 

 

Is there any lag before the disconnect ?

 

Try removing and re-adding the exceptions for launcher.exe and swtor.exe to the antivirus and firewall and cant hurt to reboot the router/modem

____________________________________________________________


SWTOR Forum Username = OwenBrooks
Australian (Fellow SWTOR Player) volunteer moderator. I do not work for EA.
Photo of my New Speeder Use My Referral Link Here, more details here
More information about: Becoming a Champion 
SWTOR FAN Community Website Click Here

Message 2 of 5 (172 Views)

Re: Sever Lost

★★★★ Novice

Yes there is a Lag before the disconnect, and then it goes to the screen as shown above 

Message 3 of 5 (156 Views)

Re: Sever Lost

@sharris1330 

 

It would be worth grabbing www.pingplotter.com and set it to graph to say www.google.com while the game is running, see if there is a significant change in the graphing when the disconnect occurs.

 

that graph can be saved as a jpg and inserted into a post here too.

____________________________________________________________


SWTOR Forum Username = OwenBrooks
Australian (Fellow SWTOR Player) volunteer moderator. I do not work for EA.
Photo of my New Speeder Use My Referral Link Here, more details here
More information about: Becoming a Champion 
SWTOR FAN Community Website Click Here

Message 4 of 5 (145 Views)

Re: Sever Lost

★★★★ Novice

I started playing again a month ago, and for the first couple weeks, I sometimes got disconnected, usually to a blank server list. Happened randomly, could be 30 minutes, could be 2 hours, but didn't happen everyday. Past 2 weeks I didn't have the problem, but it just happened today. I tried Ping Plotter before, didn't notice any unusual spikes in the graph when the disconnects happened. I tried re-entering the exe's into firewall and AV, and checked the port-forwarding in my router. The frequency doesn't make the game unplayable for me, so I just live with it.

Message 5 of 5 (76 Views)

Developer Tracker

Follow the Developers, Community Managers, and Producers on the official forums!

View more

Bug Reports

Found a bug in-game? Let us know! If you are a Subscriber and in-game, you can type /bug. Or head over and post on the Bug Report Forums.

View More
promo

Maintaining Account Security

Keeping your account security up to date is very important if you want to keep your characters, items, and personal information safe!

View more on EA Help