Help us improve Answers HQ! Take Survey No, Thanks

Re: Season 6: Only A Packet loss issue

by iamMonochromish
Reply

Original Post

Highlighted

Season 6: Only A Packet loss issue

★★ Newbie

Launching the game and clicking left mouse button i get greeted by a message along the lines of "reservation to connect failed", trying again always works.

 

After this i will launch a match leading to massive packet loss so much so that i found out that when loading we are actually placed on the map in groups i was by sorting factory :D it felt like i joined a game in progress and replaced someone (not the case), i was in the legend select screen unable to see the actual select a legend screen.


Then while dropping/in the game (meanwhile still only packet loss), i cannot type or talk in game i cant see the chat or hear other players so unsure what that is. I also cannot exit a match to lobby, and will find myself playing 20 seconds in the past only to soon be met with a easy anti cheat error and getting sent back to the launch screen where i can select a server.

 

while looking at the server lists i have a ping of 25ms and a packet loss of 0 its only when launching a match i get this massive and game breaking packet loss.

 

this has been making my game unplayable and honestly makes me upset i cant play season 6 on launch.

 

I do not have this problem with any other game i can run titan fall 2, rainbow 6 siege, black desert online, Valorant, and more without any connection problems or packet loss.

 

 

Watch as the guy from EA posts a copypasta on how to fix some of these problems like i have not tried.

 

Message 1 of 2 (685 Views)
Highlighted

Re: Season 6: Only A Packet loss issue

★★★★ Novice

Hi @SaltMyButter, firstly I'll recommend you to open the following ports, these ports are important for apex legends, if you are on pc, open these ports

TCP - 1024-1124, 3216, 9960-9969, 18000, 18060, 18120, 27900, 28910, 29900

UDP - 1024-1124, 18000, 29900, 37000-40000

If you are not on pc and on a console, check this website https://www.purevpn.com/port-forwarding/apex-legends 

After opening these ports, if you still face this error, see if your NAT type is open and use these DNS

Cloudflare DNS - 1.1.1.1, 1.0.0.1
--------------------OR------------------
Google DNS - 8.8.8.8, 8.4.4.0

After using these settings, check if your internet is fluctuating because of a damaged wire, if it's still not working, it should be a game error, so either uninstall and reinstall the game or contact EA on this website https://help.ea.com/en/contact-us/.
They will surely help and you'll be able to play apex smoothly in a week.

Thank you and Have a nice day.

Message 2 of 2 (553 Views)
Twitter Stream