SLI not Working - Apex Legends

by tldarrow93
Reply

Original Post

Accepted Solution

SLI not Working - Apex Legends

★★ Novice

Game seems to start fine but once i hit the first space bar area. it kills my first GPU and won't use it then max my 2nd card at 99%. only game i've had issues with. newest nvidia driver, did a clean install of it tonight after it not working properly. SLI works on other games, curious if anyone else has this issue,

 

32gb ram

2x970GTX

AMD FX-8350 

Message 1 of 33 (19,146 Views)

Accepted Solution

Re: SLI not Working - Apex Legends

[ Edited ]
★★★★★ Novice

Finally got it to work folks.. took some tinkering. but here is the solution.

 

1.Download "NVidiaProfileInspectorDmW-v3.3.6.2-Windows"

2.Unarchive it using your favourite compression client.

3.Open the inspector.exe file

4.Find Apex profile, delete it. If not found, continue to step 5.

5.Locate the install folder for Apex. For me it was "E:\Origin  Games\Apex\r5apex.exe". For you it might be different. Right click your desktop shortcut and copy the "target:" line. Be sure to not copy the " "

6.Paste the copied path in the pulldown menu where you find all the games paste in the correct path to your install of Apex. There is only one place to do this and its the white field to the right of "Profiles:"

7.Follow OP's tip and choose 0x020000F5 (Wargame: AirLand Battle, Call of Duty:Black Ops II, Titanfall)

8. Hit Apply changes.

9.Launch game.

10.Go to video settings

11.Change (if set to other) vsync to DISABLED

12. Enjoy use of all GPU's.

 

I hope that Nvidia will add my final solution to the next update. Fingers crossed

View in thread

Message 13 of 33 (20,433 Views)

All Replies

Re: SLI not Working - Apex Legends

★★★ Newbie

same to me.

 

2xGtx 680

i7 3770

16gb ram

Message 2 of 33 (18,726 Views)

Re: SLI not Working - Apex Legends

★★ Novice

Ya i played with it all day (instead of working lol). tried to force gpu settings in nvidia control panel  with the gpu's. no luck. tried to use a custom game profile with the profile investigator and build off of titanfall 2 settings. no luck. As of now, Nvidia does not have a profile built for this game. And considering the update they pushed on the 4th had the profile for anthem, it may take us a minute i think. 

Message 3 of 33 (18,699 Views)

Re: SLI not Working - Apex Legends

★ Novice

Hi,

 

I found a working fix here:

 

https://linustechtips.com/main/topic/1030771-apex-legends-poor-sli-performance-fix/

 

Thanks to Zondaa

 

Message 4 of 33 (18,469 Views)

Re: SLI not Working - Apex Legends

★★★★★ Novice

Same as above. SLI isn't working (because no profile). Tried to use the Titanfall 2 profile as suggested above but gave me random stuttering and cut my FPS in half at times so reverted back to just a single GPU.

 

980 GTX TIs for reference.

 

Please get support added for SLI.

 

Thank you.

Message 5 of 33 (17,991 Views)

Re: SLI not Working - Apex Legends

★ Novice

Use 0x080000F5 profile.

Message 6 of 33 (17,934 Views)

Re: SLI not Working - Apex Legends

Hero

Also, as this is most likely a driver issue remember to fill out the Nvidia Display Driver Feedback form to let Nvidia know you think this should be a priority:

https://surveys.nvidia.com/index.jsp?pi=6e7ea6bb4a02641fa8f07694a40f8ac6

carbonic signature

Message 7 of 33 (17,924 Views)

Re: SLI not Working - Apex Legends

★★ Novice

Sadly not working for me. 

Capture.PNG

Message 8 of 33 (17,864 Views)

Re: SLI not Working - Apex Legends

★★★★★ Novice

0x080000F5 profile seems to work well enough.

 

Better loading/performance and haven't ran into any issues after a few hours of playing.

Message 9 of 33 (17,821 Views)

Re: SLI not Working - Apex Legends

★★★ Newbie

This one works great, thank you.

Message 10 of 33 (17,674 Views)
Twitter Stream