Help us improve Answers HQ! Take Survey No, Thanks

Runs perfect random lag/pause 10 to 20 seconds reconnect?

by ClapMyAssExodus
Reply

Original Post

Highlighted

Runs perfect random lag/pause 10 to 20 seconds reconnect?

[ Edited ]
★★★★ Novice

2080 Ti / 8700k / 32gb DDR4 

 

Randomly in games the game play stops I cant move or do anything, I can hear in discord then 10-20 seconds later in game it reconnect, nothing telling me im disconnected or anything... Random network lag or something, no other teamates have the issue, latest drivers, latest windows updates.. Server side isssue? Anyone else?

Message 1 of 12 (1,388 Views)

Re: Runs perfect random lag/pause 10 to 20 seconds reconnect?

Community Manager
It sounds like the game is randomly freezing, do you notice if the PC is overheating or is anything going to 100% while playing? @ClapMyAssExodus 
 
/Atic 

---------------------------------------------------------------------------------------------------

* Tag me with @EA_Atic if you are responding to me. Thumbs up

* If you like the comments of other players please give them XP.  

* If someone has helped and solved your issue please accept it as a solution. Standard smile

---------------------------------------------------------------------------------------------------

Message 2 of 12 (1,306 Views)

Re: Runs perfect random lag/pause 10 to 20 seconds reconnect?

★★★ Novice

Same thing happens to me, i9 9900k rtx 2080, no its not overheating nice cool temp 45-60 max 65 on cpu, and 70 on gpu.

 

Sure would be nice to figure this out. Happens just about every match as I am flying in.

 

Games great other than that.

 

Message 3 of 12 (1,289 Views)

Re: Runs perfect random lag/pause 10 to 20 seconds reconnect?

★★★★ Newbie

Same issue. I freeze and cannot move for 5 seconds but can look around with normal fps and everything. Internet connection shouldn't be the problem cause it's just in this game. Happens every game multiple times

Message 4 of 12 (1,281 Views)

Re: Runs perfect random lag/pause 10 to 20 seconds reconnect?

Community Manager

Hey @xSkyRix  @ClapMyAssExodus  @Deiddenslow , make sure that all drivers for windows and your gpu drivers are up to date. 

 
You can also try to do a clean boot to see if there any programs messing with Apex and turn off any overlay programs for example Discord or Nvidia experience.
 
/Atic

---------------------------------------------------------------------------------------------------

* Tag me with @EA_Atic if you are responding to me. Thumbs up

* If you like the comments of other players please give them XP.  

* If someone has helped and solved your issue please accept it as a solution. Standard smile

---------------------------------------------------------------------------------------------------

Message 5 of 12 (1,181 Views)

Re: Runs perfect random lag/pause 10 to 20 seconds reconnect?

★★★★ Novice

So I after digging around in the forums a bit I found that people using on board Killer Networks NICs are the majority of the people lagging, freezing, or flat out timing out mid match / randomly. I swapped in a PCI Intel NIC and my issues have been resolved. This is the only game I've had any issues with though. So none the less this is the fix for me... Run to your local PC store or Best Buy and buy a PCI network card if you want a fix until they patch it.

Message 6 of 12 (1,118 Views)

Re: Runs perfect random lag/pause 10 to 20 seconds reconnect?

★★★★ Newbie
I think you're right, but I have a laptop :[
Message 7 of 12 (1,098 Views)

Re: Runs perfect random lag/pause 10 to 20 seconds reconnect?

★ Novice
Same thing happens to me. Game is completely frozen for 10 to 20 seconds.
Message 8 of 12 (1,011 Views)

Re: Runs perfect random lag/pause 10 to 20 seconds reconnect?

★ Novice
Having the same exact problem. Using an onboard Killer Wireless 1535 Network Adapter, as I play on a MSI gaming laptop.

I updated drivers, just in case. Have also been monitoring my system in general while I play. Set everything to super low video settings. Don't see any issues with GPU/CPU/Memory/HDD. But sometimes when I lock up, I do timeout, but not always.

Would be happy to provide any data/outputs/logs, if anyone is looking into this issue. Thanks.
Message 9 of 12 (997 Views)

Re: Runs perfect random lag/pause 10 to 20 seconds reconnect?

[ Edited ]
★ Novice

I was experiencing this since launch, finally found this thread.

 

What has fixed my issue is uninstalling "Killer E2500 Gigabit Ethernet Controller" from the Device Manager. Using WiFi I went to the Killer website and downloaded "Killer Software Package - for Windows 10 1803+". Ran the installer, installed everything default. 

 

So far after playing for a few hours this morning, everything has been great!!

 

Best of luck everyone

Message 10 of 12 (965 Views)
Twitter Stream