Help us improve Answers HQ! Take Survey No, Thanks


by LoneWolfPack88

Original Post


★★★★ Novice

I'm still plagued with rubberbanding and I'm stuck on the second intro mission because of it. I have done everything with opening ports restart my console, modem, router and still have same issue.

Message 1 of 4 (153 Views)

Re: Rubberbanding

★ Apprentice

Have you tried to disable QnS Package scheduler in your Network settings? Or resetting your router and updating your Devices?

Message 2 of 4 (138 Views)

Re: Rubberbanding

[ Edited ]
★★★ Apprentice

I experience rubberbanding too. I play on PS4 and nothing seems to work. Hopefully with the next patch this is be remedied. It could be server side. This QnS package scheduler you speak of. Is this changed on the modem settings?

Message 3 of 4 (123 Views)

Re: Rubberbanding

★★★★ Novice

I can not do anything with QnS package scheduler. My router doesn't have a setting for that. My Xbox one and router are up to date, I always make sure all my devices are up to date.

Message 4 of 4 (93 Views)


Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection


Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help