Help us improve Answers HQ! Take Survey No, Thanks

Packet Loss on All Servers

by LamaNamaNeumi
Reply

Original Post

Highlighted

Packet Loss on All Servers

★ Novice

Hi,

 

I've been experiencing packet loss since I returned to the game during Season 4.  I have performed trace routes and pathpings for easo.ea.com, which I have provided below.  In all cases, things go downhill once my packets reach ae-2-3602.ear3.Washington1.Level3.net [4.69.206.81].  Is this an issue for me personally or are others on the West Coast also being abused by this Level3 connection point?

 

Tracing route to easo.ea.com [159.153.64.173]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms Home Router [x.y.1.1]
2 10 ms 9 ms 19 ms 96.120.88.57
3 27 ms 9 ms 11 ms be-20005-rur02.sanjose.ca.sfba.comcast.net [96.110.102.117]
4 17 ms 11 ms 12 ms be-331-rar01.hayward.ca.sfba.comcast.net [162.151.79.153]
5 15 ms 10 ms 12 ms be-399-ar01.hayward.ca.sfba.comcast.net [68.86.143.89]
6 15 ms 20 ms 14 ms lag-14.ear2.SanJose1.Level3.net [4.68.72.101]
7 * 81 ms 90 ms ae-2-3602.ear3.Washington1.Level3.net [4.69.206.81]
8 85 ms 85 ms 83 ms 4.79.23.202
9 76 ms 94 ms 77 ms 159.153.92.10
10 77 ms 76 ms 82 ms 159.153.92.94
11 76 ms 80 ms 77 ms da2.gos.ea.com [159.153.64.173]

Trace complete.

 

Tracing route to easo.ea.com [159.153.64.173]
over a maximum of 30 hops:
0 my-pc.hsd1.ca.comcast.net [x.y.1.197]
1 Home Router [x.y.1.1]
2 96.120.88.57
3 be-20005-rur02.sanjose.ca.sfba.comcast.net [96.110.102.117]
4 be-331-rar01.hayward.ca.sfba.comcast.net [162.151.79.153]
5 be-399-ar01.hayward.ca.sfba.comcast.net [68.86.143.89]
6 lag-14.ear2.SanJose1.Level3.net [4.68.72.101]
7 * ae-2-3602.ear3.Washington1.Level3.net [4.69.206.81]
8 4.79.23.202
9 159.153.92.10
10 159.153.92.94
11 da2.gos.ea.com [159.153.64.173]

Computing statistics for 275 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 my-pc.hsd1.ca.comcast.net [x.y.1.197]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% Home Router [x.y.1.1]
0/ 100 = 0% |
2 12ms 0/ 100 = 0% 0/ 100 = 0% 96.120.88.57
0/ 100 = 0% |
3 13ms 0/ 100 = 0% 0/ 100 = 0% be-20005-rur02.sanjose.ca.sfba.comcast.net [96.110.102.117]
0/ 100 = 0% |
4 15ms 0/ 100 = 0% 0/ 100 = 0% be-331-rar01.hayward.ca.sfba.comcast.net [162.151.79.153]
0/ 100 = 0% |
5 13ms 0/ 100 = 0% 0/ 100 = 0% be-399-ar01.hayward.ca.sfba.comcast.net [68.86.143.89]
0/ 100 = 0% |
6 14ms 0/ 100 = 0% 0/ 100 = 0% lag-14.ear2.SanJose1.Level3.net [4.68.72.101]
0/ 100 = 0% |
7 --- 100/ 100 =100% 100/ 100 =100% ae-2-3602.ear3.Washington1.Level3.net [4.69.206.81]
0/ 100 = 0% |
8 --- 100/ 100 =100% 100/ 100 =100% 4.79.23.202
0/ 100 = 0% |
9 78ms 0/ 100 = 0% 0/ 100 = 0% 159.153.92.10
0/ 100 = 0% |
10 79ms 0/ 100 = 0% 0/ 100 = 0% 159.153.92.94
0/ 100 = 0% |
11 79ms 0/ 100 = 0% 0/ 100 = 0% da2.gos.ea.com [159.153.64.173]

Trace complete.

 

Any help would be greatly appreciated!

Message 1 of 2 (111 Views)
Highlighted

Re: Packet Loss on All Servers

[ Edited ]
★★★★★ Apprentice

@LamaNamaNeumi download [Admin - removing link to third party download site]
then run it as admin, then choose ur network card then choose optimal then apply changes then restart ur pc and tell me if that works

Message 2 of 2 (85 Views)
Twitter Stream