Help us improve Answers HQ! Take Survey No, Thanks

Re: Connecting to Online Services

by iXioN_RM

Original Post

Re: error retrieving anthem live service

★★★★★ Newbie
I just connected to my 4G and WORK ! Try another networks.
Message 61 of 147 (7,221 Views)

Re: Connecting to Online Services

★★ Apprentice

@SaintRevan wrote:

I fixed my problem with "Connecting to Online Services"

I actually turned OFF my auto-time and auto-location, and manually set my timezone to GMT-5 Eastern Time  (I'm not in that timezone...)

Now I at least got in to the demo

None of this works. 


It it seems like it works, but you getting in likely has nothing to do with the time 

Message 62 of 147 (7,242 Views)

Re: Connecting to Online Services

★★ Novice
Nope - has nothing to do with time - one of the things I did last night was disable my PC's firewall. So I couldnt get in this morning till I did it again.
Correct solution: disable your firewall. If you're on a console, there might be a similar fix in the settings, or on your router?...
Message 63 of 147 (7,218 Views)

Re: Connecting to Online Services

★★ Apprentice
I appreciate the suggestion, and it may well work...but if that’s the fix, I’m not bothering lol

Message 64 of 147 (7,201 Views)

Re: [PC] SOLVED!! "Error Retrieving Anthem Live Service Data" is an ac

★★★ Newbie



I have the same issue. This fix did not work for me. (PS4)

I have tried:

- deleting and reinstalling the huge ******* demo

- restoring PS4 licences

- rebuilding PS4 database

- deleting Anthem Save Data files

- deleting the Anthem download notification in notification area (to possibly redownload the patch)

- changing the default language in Anthem & subtitle text

- chatting with EA online to see if its an issue with my linked EA account

- the noodling around in settings and saving changes or just exiting

- I just tried creating a new burner email address, new psn accountnew ea account, signing up for a free psn trial, result =SAME ERROR . This demo is broken. I am not giving bioware any of my money.


I'm still stuck in the infinite "Error Retrieving Anthem live Service Data" loop

Message 65 of 147 (7,655 Views)

Re: Connecting to Online Services

★★★ Novice

I have not been able to get into the game past selecting the first mission once you get to the javelin. Then it kicked me back out and continued telling me the servers are not available. I have yet to try a second of the demo, other then walking and talking to a npc and then getting into the Javelin.

Message 66 of 147 (7,183 Views)

Anthem - Unable to Launch or Load Pilot

[ Edited ]
★★★ Novice

Yesterday afternoon I exited a mission to be presented with a blank white loading screen, upon re-entering the Hub Area my character and progress had been wiped back to Level 1 and I was unable to interact with anything. I restarted Origin as well as my game and it launched me back into the settings setup and L1 Tutorial. A further restart of both now leaves me with a cycling error. 

Error loading pilot data, please restart Anthem. 


If I do so I either get the same message or: Error retrieving Anthem Live Service Data. 


Both send me back to the main menu, on the rare chance the game actually loads it is again with a white loading screen, I am Level 1 in Fort Tarsis and the game crashes back to Main menu. 


Beforehand I played multiple hours without any issues whether graphical or with connection. 


I have uninstalled and re-installed Origin and Anthem. 

I have port forwarded and worked with my Service Provider. 

I have followed the PC Troubleshooting Guide from the pinned post. 

I have opened 4 support tickets to "get a call back", all are closed as resolved and nobody has called me at all; unable to open a chat support. 


What else do I need to do here? 

Message 67 of 147 (9,302 Views)

Re: Anthem - Unable to Launch or Load Pilot

[ Edited ]
★★★ Novice

I was able to resolve on my own, for anyone else facing the same issues I followed the below steps after normal troubleshooting (Port Forward, Run as Admin, Uninstal/Reinstall, etc.):


1. Open Game Directory

2. Navigate to the Anthem\Data Folder

3. Delete "chunkmanifest, initfs_Win32, layout.toc"

4. Logout / Exit Origin

5. Navigate to C:\Program Data\Origin

6. Delete everything except "LocalContent" Folder

7. Navigate to AppData\Roaming Folder

8. Delete the entire Origin Folder

9. Navigate to AppData\Local Folder

10. Delete the entire Origin Folder

11. Restart PC

12. Restart Origin

14. Repair Anthem

15. Disable in-game overlay

16. Launch Anthem

Message 68 of 147 (8,821 Views)

Re: Anthem - Unable to Launch or Load Pilot

★★ Novice

I'm having the same problem. Yesterday I played without any issues but today i couldnt go past the first screen at all. Also getting all types of errors (Error retrieving anthem live service data, pilot data, unknown error, disconnected from ea servers). Tried everything support told me to. Dont think its something on our side.

Message 69 of 147 (9,201 Views)

Error Retrieving Anthem live Service Data

[ Edited ]
★★★ Novice

I getting endless lop of this error now

at the conversation with Haluk after quest about building a new suite 

Message 70 of 147 (7,183 Views)
Twitter Stream