Help us improve Answers HQ! Take Survey No, Thanks

Re: No intro sound on xbox one(respawn, ea logos)

by EA_Darko
Reply

Original Post

Highlighted
Accepted Solution

No intro sound on xbox one(respawn, ea logos)

★★ Novice

Hi.

 

 This is a minor issue, but when the game starts, the intro with the respawn logo and ea logo has no sound. No problem on ps4. I have a normal xbox one and an x and is the same on both.

 

It doesn't bother me, but maybe the developers didn't notice. Or maybe is something with my configuration (language, country, etc.)

Message 1 of 10 (146 Views)

Accepted Solution
Highlighted

Re: No intro sound on xbox one(respawn, ea logos)

Community Manager

I tested it last night and it worked fine so it would seem to be something on your end @chicozeb.


Honestly, it's such a small issue that I wouldn't even bother recommending most of the troubleshooting steps. 

 

If you want to try and get it fixed I can grab some steps for you but as long as it's not bothering you I'd suggest leaving it as it is.

Darko

View in thread

Message 8 of 10 (81 Views)

All Replies
Highlighted

Re: No intro sound on xbox one(respawn, ea logos)

Community Manager

I've not noticed that myself @chicozeb.

 

It may be an issue with your audio settings, best thing to do is ensure that your console and in-game audio settings reflect your audio set up. For example, if you are playing back sound from your TV ensure that you do not have surround sound set.


Darko

Message 2 of 10 (133 Views)
Highlighted

Re: No intro sound on xbox one(respawn, ea logos)

★★ Novice

I usually use headphones. But I've tried with uncompressed stereo with headphones and with tv audio. Using 2 different tv's and 2 different xboxes.

 

The only thing in common between them is that the game is installed on an external hdd. Maybe that's the issue. I will try to install the game on the internal hdd and check if the issue persists.

Message 3 of 10 (130 Views)
Highlighted

Re: No intro sound on xbox one(respawn, ea logos)

Community Manager

Let me know what happens when you launch it from the internal HD @chicozeb.


Darko

Message 4 of 10 (124 Views)
Highlighted

Re: No intro sound on xbox one(respawn, ea logos)

★★ Novice

Same issue when running from internal hdd. Tried to change all audio settings. Changed region. Changed profile. Erased saved data. Changed store location and re-dowload from US store. Nothing. I have no idea why this happens. But it isn't a big deal.

 

Thanks anyway.

Message 5 of 10 (111 Views)
Highlighted

Re: No intro sound on xbox one(respawn, ea logos)

Community Manager

It's an odd one is what it is @chicozeb.

 

Do you see it in any other game?

 

Darko

Message 6 of 10 (107 Views)
Highlighted

Re: No intro sound on xbox one(respawn, ea logos)

★★ Novice

No. It's the first time something like this happens. But on ps4 and pc everything is fine. I thought it was like this for everyone on xbox. Like the video was without sound because an encoding error. Or the console loads the video but fails to load the sound. And i thought that since most people that play on one platform only, they thought that it was normal. So i decided to report it. But it seems that it's an issue only on my consoles... Something is definitely odd. But software has this kind of unusual things, so...

Message 7 of 10 (97 Views)
Highlighted

Re: No intro sound on xbox one(respawn, ea logos)

Community Manager

I tested it last night and it worked fine so it would seem to be something on your end @chicozeb.


Honestly, it's such a small issue that I wouldn't even bother recommending most of the troubleshooting steps. 

 

If you want to try and get it fixed I can grab some steps for you but as long as it's not bothering you I'd suggest leaving it as it is.

Darko

Message 8 of 10 (82 Views)
Highlighted

Re: No intro sound on xbox one(respawn, ea logos)

★★ Novice

I just did a full reset on my normal xbox one and the issue persists.

 

I removed the external hdd.

Full format of xbox one.

Changed region and store to united states.

Created new account.

Changed tv audio from pcm to bit stream and tested with all audio options on the xbox.

Removed lan cable.

I disabled hdmi audio and used optical out to a set of speakers. Tried dolby digital and stereo uncompressed.

 

It's the same on 2 different consoles and 2 different tv's. Everything that could be done was done. I have serious doubts that the problem is on my end.

 

I live in Portugal. Maybe there is a different copy of the  game on european servers.

 

The normal xbox one is connected to a samsung ue49mu6405 and the xbox one x is connected to a sony 55xe9305.

 

 

Just to be sure. I'm talking about the ea and respawn logos that appear after i select launch game on the xbox dashboard. There's the game splash screen while xbox loads the game. Then the game starts. There's a video with brown  background and it appears ea games and then respawn entertainment. That's that video that has no sound. I'm not talking about the introductory video, where they talk about the legends and the competition on the frontier.

 

 

 

Thank you for your help. I will not care about this issue anymore, and i didn't care before also, but since you told me that you don't have this issue i had to try everything to solve it. Since i cannot solve it i will leave it. Thanks.

Message 9 of 10 (69 Views)
Highlighted

Re: No intro sound on xbox one(respawn, ea logos)

Community Manager

I know the part that you are referring to @chicozeb.

 

I tested it last night on my Xbox and had no issues. It's an odd one as it's such a small issue that's more annoying then anything else.


Darko

Message 10 of 10 (62 Views)
Twitter Stream