Help us improve Answers HQ! Take Survey No, Thanks

Re: No Sound when VR Toggled

by EA_Atic
Reply

Original Post

No Sound when VR Toggled

★★★ Newbie

I have no issues with the game loading up and sound is played either via my Bose earphones or the TV but as soon as I toggle VR, all sound disappears....

 

I have made sure my Bose earphones are set to default, I have also gone into Advanced sound options in systems to select my Bose earphones are the selected audio device and still nothing. Even tried with TV speakers... nothing.

 

I purchased game via Origin and run it through there.

 

Can anyone help and tell me where I am going wrong?

 

thks

D

 

Message 1 of 5 (137 Views)
0

Re: No Sound when VR Toggled

★ Guide

I have experienced similar issues.

I suspect there may be a bug.

 

Try toggling the sound settings in game. your VR should be listed under those settings as a sound destination and for the mic.

 

Message 2 of 5 (121 Views)
0

Re: No Sound when VR Toggled

★★★ Newbie
@CA1-PAINLESS Yep. I have this issue too
Message 3 of 5 (106 Views)
0

Re: No Sound when VR Toggled

★★ Novice

Same here.

 

Load the game normally and the audio to my Logitech G935 headset is fine. Toggle to VR and the audio gets pushed to the speakers in my Quest. There is no in game selection to keep the audio at the headphones from what I have found...

Message 4 of 5 (67 Views)
0

Re: No Sound when VR Toggled

Community Manager
 
Helps us to track the issue. 
 
Thanks!
 
/Atic
Atic.png

---------------------------------------------------------------------------------------------------

* Tag me with @EA_Atic if you are responding to me. Thumbs up

* If you like the comments of other players please give them XP.  

* If someone has helped and solved your issue please accept it as a solution. Standard smile

---------------------------------------------------------------------------------------------------

Message 5 of 5 (27 Views)
0
Twitter Stream

ea-play-promo-splash

What's EA Play?

New name, new look, same great benefits: EA Access and Origin Access are now EA Play.

Get more info on the change here.

ea-help-promo-3

Forget your EA Account ID or password?

Reset, update, or link your account information.

View more on EA Help